1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop to projector connecting problems

Discussion in 'Desktop & Laptop Computers Forum' started by azzo, May 29, 2005.

  1. azzo

    azzo
    Member

    Joined:
    Feb 13, 2002
    Messages:
    999
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wokingham
    Ratings:
    +9
    Can somebody please help me before I go mad.
    I have a widescreen laptop with a geforce 5200go graphics card and a widescreen sanyo plv-z3 projector.
    I am trying to set up dual screen so I can switch between the two and get native resoultions on both.
    The problem I am having is that it does not recognise my projectors widescsreen resolution and appears as a standard display. i.e. 4.3 ration and not 16:9. How can I tell the computer to use a widescreen display? I have tried installing drivers for other widescreen displays and this has not helped. I can almost get it working setting my laptop display to the projectors display and using 'clone' which seems to work. But is now what I want.
    I have also tried powerstrip but this has not helped me one bit.
    Any help will be appreciated
    azzo
     
  2. dekoded

    dekoded
    Active Member

    Joined:
    Oct 30, 2004
    Messages:
    893
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Blackpool
    Ratings:
    +45
    I use dual outputs on my HTPC using a gf4mx440, I connect the tv to the s-video output and the vga to the projector ( sanyo z2 ).

    I have it setup so that when playing lower quality divx movies etc, that would look crap on my PJ, I toggle the output (I use alt+t) to my tv.

    I found a very useful guide to using this feature:

    Josch Josch is offline
    Registered User

    Join Date: May 2004
    Posts: 143
    Re: Using nvidia fx5600
    I have the FX5500 and here's how I got mine working:

    Right click on desktop, select 'Properties' then 'Settings', then 'Advanced'. Then select the Tab that shows your video card (mine sais Nvidia FX 5500). Then on the left pane, first select 'Nview Display Mode'. ( On mine, this could also be gotten to by right clicking on the desktop and simply selecting 'NV display', or it might say 'NV Analog Display', just whatever is under the 'undo delete' button in the right click menu of the desktop.) Then make the Nview mode say 'Dual View', or 'Clone' (whichever you feel works better for your setup). Then select the display pair to say whichever PAIR of devices you want to run together (any 2 devices, not all 3 simultaneously). Then just make a mental note that at the bottom of that page there is a checkbox the sais 'make this monitor my primary display'. Just remember where that is because your may need to change that (by highlighting the monitor of choice and checking the box).

    Now, so far I just repeated what somebody else had basically said earlier. But now here's what else you still gotta do:
    Back on the left pane, select 'Full Screen Video' and on the right make sure 'Auto-select' is selected, the other selection window sais 'video mirror'.

    Now on the left pane again click on 'Desktop managment' (this step is optional). Now tree'd off the Desktop Managment entry on the left pane should be an option for 'Hot Keys'. Here you can set keyboard bottons to quick-toggle your display mode. So on mine I went to 'Display Mode' and then selected 'Switch to the next Display Device' and programmed it as Alt + X keys on my keyboard so I can quickly change modes. I also set 'Toggle clone mode' as Alt + Z on mine, and I set 'Toggle to TV output' to Alt+ C. You can do this last step if you want

    I currently have my vid card's Analog VGA plug hook to the regular monitor of course, and the card's DVI plug is adapted to analog VGA and plugs into my 120" Sony 1272 CRT projector. My regularcomputer monitor runs at 1024 x 768 res, while my CRT projector runs at 1280 x 768 res. And I also have TVs wired up to the S-video adapter of the vid card but that mode wont run unless you shut off one of the other outputs so whenever the projector is not in use then I have the TV output activated.


    This was posted on the 'snapstream' forums and so I don't take any credit for it.
     
  3. azzo

    azzo
    Member

    Joined:
    Feb 13, 2002
    Messages:
    999
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wokingham
    Ratings:
    +9
    Johnnie, thank-you for your reply.
    I am still having problems after trying your (these) suggestions.
    The basic problem is that I have two widescreen displays. (laptop and projector). WXP only seems to think that I have one.
    In clone mode I can set my laptop to 1280x720 and the projector will also be output in this mode. As soon as I turn to single mode on the projector it defaults to 1280x1024. If I look at the display settings. There are no widescreen resolutions available on my projector windows display. I am trying to 'pursuade' windows to have this display in widescreen and it is not having any of it.
    I think it must be a monitor driver setting.
    It is now driving me mad.
    Any other ideas?
    thanx
    azzo
     
  4. azzo

    azzo
    Member

    Joined:
    Feb 13, 2002
    Messages:
    999
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wokingham
    Ratings:
    +9
    OK, not to worry I have given up. I have wasted too many hours over this.
    I installed another driver and now I can add custom resolution and change between more resolutions but when I try to add the 1280*720 it says resolution unsupported!
    Thank-you all for your support.
     

Share This Page

Loading...