Laptop/screen help

Discussion in 'Desktop & Laptop Computers Forum' started by nick67, Mar 6, 2013.

  1. nick67

    nick67
    Well-known Member

    Joined:
    Dec 17, 2004
    Messages:
    2,374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    East Sussex
    Ratings:
    +282
    Yesterday I received a Sony SVT1312Z1ES which is brilliant, I have now connected my Iiyama W2201W screen via vga and the blues appear purple on the LCD not the Sony.

    I messed around with the settings but cannot correct it.

    What am I doing wrong?

    Would connecting via HDMI to DVI-D resolve this?

    Thanks in advance
     
  2. nick67

    nick67
    Well-known Member

    Joined:
    Dec 17, 2004
    Messages:
    2,374
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    East Sussex
    Ratings:
    +282
    I have now tried with a hdmi/DVi-D converter still the same problem

    The screen worked fine before with another pc
     
  3. trjp

    trjp
    Active Member

    Joined:
    Dec 12, 2006
    Messages:
    167
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +20
    Why are you connecting with VGA when your laptop appears (tho it's hard to be sure as there are many submodels in that range) to have HDMI?!

    Are you saying you get the same colour issues with both connection types - you've not made what you're doing enormously clear (we're not in the room with you - you need to explain everything you've tried - the cables you've used, the ports you have available etc. etc.)

    It's not ideal using adaptor/converter cables because it's easy to blame the cables - if you suspect the fault is with the laptop tho, you'll need to try it on another device (your TV perhaps?) to be sure...

    If it's purple there too - you have a wonky laptop - return it.
     
    Last edited: Mar 9, 2013

Share This Page

Loading...