lack of direction with the Harmony 885

DJWhiteWolf

Novice Member
Hi Everybody

I received my 885 backend of last week and after managing to get it working sort of.

I need to change the input timings and delays (but that's another story ;))

My problem is that I have no "right" direction even though I have tried to teach it.

I don't get any signal indication bars at the top of the 885 when I press the Right direction key same as I was getting for keys without commands attached to them.

Can anyone help please.

Andy :cool:
 

logiciel

Moderator
Hi Andy. Check in Devices> Settings> Customise Buttons that the correct command is in the list beside the name of the direction button, then do the same in Activities, checking that the correct device is selected in that list.
 

Richard

Distinguished Member
I had a similar problem setting the back up button from my sky remote to the 885.

I wasn't getting the signal indicator at the top when I pressed exit on the 885.

Once you assign correctly you should see the signal when you press the button.

I'm also tentatively getting to grips with the remote. I seem to have all the basics sorted now.

Once I get used to it I'm sure I'm going to wonder how I managed so long without one.

:smashin:
 

DJWhiteWolf

Novice Member
Cheers Guys

I'll give it another go, I thought I had done this but not in the activities.

Cheers again

Andy :cool:
 

DJWhiteWolf

Novice Member
:thumbsdow Nope still not working :thumbsdow

i've got it assigned in both "Activities" and "Devices" - Direction right, but I just don't get any indication of transmission of a signal.

What am i not doing right?

Andy :cool:
 
:thumbsdow Nope still not working :thumbsdow

i've got it assigned in both "Activities" and "Devices" - Direction right, but I just don't get any indication of transmission of a signal.

What am i not doing right?

Andy :cool:
It might be broken.
 

logiciel

Moderator
Yes, the button might be broken - try customising the command to another button?:)
 

DJWhiteWolf

Novice Member
Looks like the button is bust.

I reprogrammed the button to something else, no joy. Programmed another "empty" button to "Direction Right", and that works sweet as a nut.

So the remote is on it's way back to Amazon with a replacement on it's way to me as I type.

2nd time lucky, lets hope so.

Andy
 

DJWhiteWolf

Novice Member
Now thats what I can good customer service.

Reported the remote bust to Amazon 21:00 Tuesday. And the nice postman mister has trudged through the snow to deliver my replacement :thumbsup:

36 hours for a replacement and their courier hasn't even got here to pick the bust one up.

Well pleased, just need to make sure the new one works.

Andy
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month
Top Bottom