LaCie 4big Quadra v3 - Not powering up

shortrounder

Novice Member
Hi all, thanks for adding me to the forum.

I have a LaCie 4big Quadra v3 which is configured as a RAID 5 and has 4x WD Red 4Tb hard disks. It is an attached storage device, but only usb and firewire rather than network and used for media storage. I hope this is close enough to a NAS for me to post a question here!

I recently physically moved the device and plugged it into a UPS. Yesterday I went to power it on, but it did not start up. No lights or anything. I have since tried the all the usual trouble-shooting steps.

At one point it did power up, but then switched off again a few seconds later when I went to plug in the USB cable (which was unplugged at the time).

The power pack does not appear to be the issue. It outputs 12v as expected (tested with a multi-meter), and I have since stripped it down and tested powering it on a bench power supply but it still no difference. The main-board appears to have died :(

Does anyone know if I could I purchase another 2nd-hand 4big Quadra and swap the disks in? Or would there likely be RAID configs etc saved on the actual device? There is very little to the initial setup besides some physical buttons on the back to swap between raid modes.

I can't find much technical info online about the device, or more importantly how to recover from a hardware failure rather than a disk failure.

I do have a recent, but not current backup... Thanks for any replies in advance!

Manual: https://www.lacie.com/files/lacie-content/manual/4big_Quadra_en.pdf
 

mickevh

Distinguished Member
I do not know this equipment, but generally it would be highly risky to swap the discs from one device to another and expect it to "just work" for a RAID5 configuration.

I'd want to ensure I used exactly the same device, same motherboard, same firmware version, same OS and so on, then ensure the discs are in the same order.

Swapping discs would be absolutely the last thing I would try when all other options have been exhausted and even then I would not hold out much hope of success and be expecting it to fail and need to restore from backup.

Are there any "beep codes" when it starts up?

Have you tried contacting the manufacturer...?
 

shortrounder

Novice Member
Hey mickevh,

No beeps or any signs of life at all. I've also since confirmed that the power switch is working (with a continuity check).

I haven't contacted LaCie, whilst searching for more information about the failure and the device itself, it was apparent I won't receive any assistance from them, especially with a 2nd-hand device out of warranty!

I think the options are:
  • Buy another 2nd-hand Quadra v3 and see if I can use it with my disks and work with the existing RAID 5. This might work if the RAID info is stored on the disks rather than the mainboard / controller. It could alternatively just format my disks... I have the order of the current hard disks and assume that I would have upgraded the device to the latest firmware as I tend to do.
  • Try to construct the RAID on another machine somehow. The chipset on the mainboard is an Oxford oxufs936qse-pbag so I assume it is not a software raid. I will connect the disk to an old desktop and boot a Linux liveCD to review the partition table etc as a start.
The former will cost money, the latter will cost time, and I don't think I have much hope for either to be honest. I can accept losing the data on the disks since my last backup, and would like to try and recover the raid as a project more than anything else.

There is a suggestion on the following website that the main partition(s) will be XFS formatted, and it may be possible to use mdadm to assemble the raid: LaCie NAS failed - Recover Raid 5 From bad device

Thanks for the response.
 

ChuckMountain

Distinguished Member
I have used R Studio Disk Recovery to rebuild RAID arrays in the past to recover data from them.


You could do it two ways depending on how much disk space you have elsewhere.

1) Plug them in all into a "host" computer and recover to a new drive
2) Separately image each of the drives and the rebuild the array and then recover to a new drive

The software does cost money to buy, however, the test version will allow you to properly image the disks (to reduce the risk of further data loss) and then rebuild the array and recover files up to 50KB and preview others. If that works you can pay the $80 or so for the full version.
 

shortrounder

Novice Member
Thanks ChuckMountain, that's what I had in mind for the second option :)

I will check out the trial and look to image the disks to start with.
 

The latest video from AVForums

Samsung Micro LED, Mini LED, NEO QLED TVs and More: AVForums Podcast Interview
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom