kvfs36

  • Thread starter maximus desimus
  • Start date
M

maximus desimus

Guest
hi all
i know this is a daft qestion but as im a total newbie and this is the best place for the info..
i have a sony kvfs36 and have it on movie setting for the picture as its best for sky + text and picture in football
my question is how do i get the contrast to stay where i set it every time i turn the tv off or change picture settings int reverts back to factory default is there a way to solve this or am i stuck with it...i have looked at the service menue and dont want to screw it up so left it alone..my connections are as follows..
AV1 SKY+ WITH IXOS SCART FULLY WIRED LEAD
AV2 NOTHING
AV3 SONY VIDEO SVL720
AV4 SONY DAVS 800 multi region CONNECTED WITH IXOS SCART TO SVHS LEAD
also another question cannot get the davs to auto switch when i turn it on is there a fix for this or is it because its not rbg just svhs
any help would be great thanks yes i know i becomming a pain itn the ass but as the saying goes if you dont ask you dont get to find out...
cheers
 

mh66639

Standard Member
Humn, not sure about your DAVS switching problem, but the contrast thing is something that I have an issue with too.

I've a Sony center guy coming tomorrow morning - I'll quiz him about it.

The auto-switching seems to work for me, so maybe its the DAV setup?

Matt.
 
M

maximus desimus

Guest
thanks thats great if you could and let me know what he says
as to the davs problem what systerm are you using.ie.800 400 what and how do you have it hooked up and if you dont mind me asking are there ant settings on the davs systerm ineed to kow about also which scart to have it plugged into
cheers your a star.......
 

mh66639

Standard Member
sorry Maximus, I don't actually have a DAV system....I'll let you know what (if any help) the Sony man says tomorrow.

Matt.
 

mh66639

Standard Member
Maximus,

Sony man said that contrast setting on the presets are normal - changes to what it thinks are the appropriate settings. Maybe AI setting would help reduce contrast? I'm gonna try in later.

Regarding buzzing, for the record, they say its not normal (cool) and maybe a HT power-supply problem...they are investigating further with Sony and engineers.

Matt.
 

cdave

Standard Member
From what I remember about my previous KV36fs70, the settings always revert to default when turned off. I believe it said this in the manual. I think the only one to stay is the personal setting. This would seem to tie in with what the man from Sony said.
I was interested in the post due to my new fs76 arriving tomorrow.
 

The latest video from AVForums

Podcast: New TVs, Samsung Q800T Soundbar review, IFA latest, Movie and AV News, B+W Brad Pitt
Top Bottom