Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

KV32FX66 remote

Discussion in 'General TV Discussions Forum' started by Rizzo, Feb 28, 2003.

  1. Rizzo

    Rizzo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello, I purchased a Sony KV32FX66 a little while ago and have recently been having some problems with the remote control (and yes I have checked the batteries!!) - Basically the TV stops responding to the remote and then after about 20 minutes or so it starts working again.

    The same thing happens when I use various universal remotes - so it's the TV itself that's not working...(though it has only happened twice so far)

    Has anyone else had this problem?

    ***rizzo***

    PS - my sony doesn't seem to buzz at all....
     
  2. Davo

    Davo
    Standard Member

    Joined:
    Mar 20, 2002
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    I had the same problem with a philips widescreen... it eventually got worse and worse. Not sure if this is the same fault?

    I assume your TV is still in warranty, so I'd get it checked out.

    Davo.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice