Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

kv32fq80

Discussion in 'General TV Discussions Forum' started by mmm, Dec 23, 2003.

  1. mmm

    mmm
    Standard Member

    Joined:
    Dec 6, 2002
    Messages:
    98
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Kent
    Ratings:
    +1
    I have asked about this problem before, but no-one replied :(. so here goes (again)...

    There are 4 scart sockets at the back, the first two (AV1 and AV2) are RGB. The sound on AV1 and AV2 are fine. But on the other two scart sockets (AV3 and AV4) the sound only comes out on the left speaker.

    However, if I use PAP and have the sound from AV3/AV4 go through the headphones, the sound is stereo !!

    Any help would be gratefully received.

    many thanks

    m
     
  2. andrewmellor

    andrewmellor
    Active Member

    Joined:
    Dec 17, 2002
    Messages:
    1,533
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Nottinghamshire
    Ratings:
    +22
    Hi m.
    Had a beer too many to start messing around the back now but will have a swap around with my scart connections tomorrow and let you know what happens!
    Cheers...Andrew
     
  3. mmm

    mmm
    Standard Member

    Joined:
    Dec 6, 2002
    Messages:
    98
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Kent
    Ratings:
    +1
    cheers...hoping it's some setup problem - but I have had a look around the menus (even the service menu) but I cant find anything....
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice