1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

KV-32CS70U - Problem

Discussion in 'Televisions' started by snatcher999, Jan 4, 2005.

  1. snatcher999

    snatcher999
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    New to this web site so please be kind.

    I have just purchased a KV-32CS70U television and I must say overall I am very pleased with it except for an annoying issue. Intermittently I get on screen information displayed. 'Nicam' pops up every now and again - no other on screen info just 'nicam'. When I press the remote control button for on screen information all information is displayed correctly. Has anyone else came across this problem or do I have a fault - advice please

    Thanks

    Snatcher999
     
  2. Paul Cooksley

    Paul Cooksley
    Active Member

    Joined:
    Nov 17, 2004
    Messages:
    1,428
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +136
    Hi there

    I have the same set.

    The only time I have noticed is problem is when watching a Nicam broadcast on analouge. If the reception or picture breaks (even when you cannot really notice it happening) the word "nicam" appears in green as the signal is returned... So, are you watching on via analouge? (My old Sony set would do this as well)

    I am now watching most things via Freeview, so this doesn't happen.

    Paul
     
  3. snatcher999

    snatcher999
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Paul,

    Thanks for the information. Yes I am currently viewing via analogue. So you have solved my problem.

    Have not yet decided on which freeview package to buy, any suggestions on a good allround performer?
     
  4. Paul Cooksley

    Paul Cooksley
    Active Member

    Joined:
    Nov 17, 2004
    Messages:
    1,428
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +136
    Yes, I think you will find, if watching analogue then, that this will be the norm occasionally - so I wouldn't worry about this - as I say - an old 4:3 Sony Set used to do this sometimes - it was annoying at times, but definately wasn't a fault- it's just usually a slight drop in signal.

    As for Freeview? Well, I have a Goodmans box - i purchased it from Argos (if you look in the current catalogue its the only Goodmans box for £49.99)

    So far I have found it excellent and a lot better and sturdier made than some others I have seen (like a Nokia and Thomson box)

    It's got twin scarts (which you will need to connect a VCR/DVD recorder to) and a timer as well as the BBC interactive red button thingy. It's also got a handy reset button on the back (which I have noticed alot don't have) which can come in useful at times....

    Overall, I am very impressed with it, so personally, I would go for something like this. At £49.99 you can't really go wrong - and, as I say - it's got everything you need (oh - apart from a "Top Up TV" slot - which I am not remotely interested in!!!!)

    Hope this helps

    Cheers mate

    Paul
     

Share This Page

Loading...