KM900 'Arena' Wi-Fi - Doesnt work with any security settings

andedrunkard

Standard Member
Hi all,

I thought i would raise this query seperately to see how many people are also unable to connect to any secure WLan. At home i have a sky wireless router that all my wireless devices currently connect to.

The network security is actually set to WPA-PSK (got this wrong in a previous post I made). I use MAC filtering aswell. I found my phones MAC address and added this into my allowed list. I can search and see the network but when i enter the security code it returns saying "fail to connect". Tried disabling MAC filtering and no change, only got a change in fortunes when I disabled all my security protocols. Has anyone else got the same issue? I would like to know if anyone has got theirs working, then perhaps we can try to ascertain why I cant connect.

Look forward to any input. :smashin:
 

SibTiger33

Well-known Member
Hi all,

I thought i would raise this query seperately to see how many people are also unable to connect to any secure WLan. At home i have a sky wireless router that all my wireless devices currently connect to.

The network security is actually set to WPA-PSK (got this wrong in a previous post I made). I use MAC filtering aswell. I found my phones MAC address and added this into my allowed list. I can search and see the network but when i enter the security code it returns saying "fail to connect". Tried disabling MAC filtering and no change, only got a change in fortunes when I disabled all my security protocols. Has anyone else got the same issue? I would like to know if anyone has got theirs working, then perhaps we can try to ascertain why I cant connect.

Look forward to any input. :smashin:

ill give this a go later tonight and let you know the results
 

andedrunkard

Standard Member
really??? I must have a duff one... it always says it cant connect for me.

My Model number and s/w version is:-
KM900AT

KM900AT_V10i

what is urs?

cheers for the update, what router have you got?
 

SibTiger33

Well-known Member
really??? I must have a duff one... it always says it cant connect for me.

My Model number and s/w version is:-
KM900AT

KM900AT_V10i

what is urs?

cheers for the update, what router have you got?


we have the same version mate ;-)


the router i tested with was a netgear wrtg14 (i believe thats the model number)
WPA2 is turned on.
Note: i was specific with the channel for the wireless (so it is actually using channel 1 for wireless and not auto - not sure if this will help you at all)


when i turn the phones wireless on i can see the router right away - and press connect and it works (asking for a password etc)
 

andedrunkard

Standard Member
we have the same version mate ;-)


the router i tested with was a netgear wrtg14 (i believe thats the model number)
WPA2 is turned on.
Note: i was specific with the channel for the wireless (so it is actually using channel 1 for wireless and not auto - not sure if this will help you at all)


when i turn the phones wireless on i can see the router right away - and press connect and it works (asking for a password etc)

Yeah. I see the router when i search and put in the access key but it just returns with 'unable to connect'

however, i think i may have numptied all over the place :oops:
I went to my saved networks and the Security type that is choosen on this is WPA... I noted that you stated WPA2... now amended and will try when i get home from work. :thumbsup: cheers for your notes. Just as a side query, where do you set the channel?
 

Iguacu

Standard Member
Hi andedrunkard. I too have MAC filtering set on a router and am having trouble getting my KM900 to access my home network, primarily because I haven't been able to locate the phone's MAC address. Where did you track down the MAC address for your KM900? Thanks.
 

andedrunkard

Standard Member
Hi, for the record... my Arena now hooks into my WiFi at home, its great! :clap: It was to do with me using the wrong encryption.

To get the Mac address go to the Wi-Fi Settings option > tap the icon in the top left > choose 'my MAC address'

hope this helps
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom