1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keyboard trouble

Discussion in 'Computer Peripherals & Consumables' started by welshboy, Mar 3, 2005.

  1. welshboy

    welshboy
    Member

    Joined:
    Jan 6, 2005
    Messages:
    598
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Swansea
    Ratings:
    +2
    Hello all,
    I have just upgraded from xp home edition to xp pro and the buttons on my keyboard have canged for example i have to shift and 2 to get an @ sign, number 2 is normally " so them two buttons have swoped and i dont know how to get a pound sign it is normally shift and 3 but if i do that it comes up as # this.
    Any help would be extremely helpful.
    Thanks all.
     
  2. Stellavision

    Stellavision
    Active Member

    Joined:
    Apr 7, 2003
    Messages:
    2,190
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Southsea, UK
    Ratings:
    +76
    You are probably running your keyboard in US mode.
    Go to:
    Start - Settings - Control Panel -
    Regional & Language options - Languages - Details - Select English (United Kingdom) in Default input language setting.

    You normally have to set this up in the Win XP install proccess or it will automatically default to US.
     
  3. welshboy

    welshboy
    Member

    Joined:
    Jan 6, 2005
    Messages:
    598
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Swansea
    Ratings:
    +2
    nope this didnt work thanks for your help anyway.
     
  4. Werner

    Werner
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    welshboy, your problem is not unique, it happens to everybody that install xp by themselves and perhaps missed a dialog box or two and select united states as the keyboard layout.
    The fix that Stellavision suggested is indeed the right fix, perhaps you can go back and check? Itis important that you only have on language there, english united kindgom.

    The weird keymapping you see is exactly in line with a US keyboard layout, which is why the fix suggested is exactly the right thing to do to correct it.

    If it didnt work, then you didnt do it right.
    :D
     
  5. welshboy

    welshboy
    Member

    Joined:
    Jan 6, 2005
    Messages:
    598
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Swansea
    Ratings:
    +2
    ok its now fixed thanks for the instructions :thumbsup: .
    ££££££££££££££££££££ got my £ sign back.
     

Share This Page

Loading...