Kenwood DNX7240bt update problem

Caeser

Standard Member
Hi all
my first post on the forum and unfortunately it concerns a problem...

I recently went to update my DNX7240 with the new garmin maps but on looking at the kenwood support website it said start with the unit firmware update first.
I did this, using a cd-r, copying the unzipped files onto the cd then inserting the disk into the unit, standby mode, then pressing update software. Everything went ok and after an on/off the info screen reported the new unit software was now 1.9 and not 1.4.
Everything was fine until i tried to use my IPOD. The unit says "ipod disconnected" and although the Ipod will play through the stereo, the stereo control screen is blank. The steering controls wont work either.

I have the correct Ipod connection lead (KCA something) and everything has worked fine with no problems for the past 18 months.

I have tried hard reset, reloading the software with a different disk/disk burner programme, resetting my ipod back to factory settings- nothing works.

Anyone got any ideas?
 

koush

Novice Member
Have changed the av input to Ipod? The update will have changed everything to factory.

Koush
 

cesar143

Novice Member
hi

i just installed a new kenwood DNX7170DABS

IT keeps shuting down and then it say this

please move the vehicl to a safe parking area and turn off then back to on

anyone ever have this problem

thanks
 

The latest video from AVForums

Podcast: Panasonic HX800 TV + Sony HT-G700 Soundbar reviews, movie and TV show news and reviews
Top Bottom