1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kef KHT2005.2 setup questions

Discussion in 'Home Cinema Speakers' started by igstephenson, Nov 5, 2003.

  1. igstephenson

    igstephenson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I've just got a set of the new Kef KHT2005.2 and was wondering how to best set it up.

    I am using a Pionner VSXC501 receiver and QED cables. With regards to the crossover frequency, do I just set this to maximum as the receiver will handle the crossover frequency itself? Or do I need to adjust it manually to get the best integration?

    Also, what does the slope switch do - the manual only says it is "used to adjust transition between speakers and subwoofer" - what should this be set to as default (12 or 24db?) and what is recommended for a small room setup?


    Many thanks,

    Ian

    ----------------------------------
    Loewe Mimo 32
    Pioneer 565a
    Pioneer VSX-C501S
    Kef KHT2005.2
     
  2. mooky

    mooky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ian,

    I asked the same questions when I first got my 2005.2's. In the end I experimented as well as looked on the KEF home page and supplied little booklet. My crossover is set at 12 O'clock on the sub, which I believe is 80hz. Most people on here told me to set the crossover to maximum but I didn't like the sound when I did this and the KEF booklet seemed to suggest that this was correct. My amp has the crossover for LFE fixed at 90hz, but if your amp has a selection try to use the one nearest 80hz.

    The same goes for phase. I tried phase at 0, but after experimentation ended up around the 12 O'clock mark. The volumne you'll also need to tune for your room either by ear, or better by SPL.

    I Left the slope button as it came. I think it effects the roll off of the crossover to be sharper or smoother, depending on your main speakers.

    Mark.
     
  3. igstephenson

    igstephenson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mark,

    Thanks for the response, I shall have a tweak of the settings and see how it goes. BTW, is the slop switch set to 12 or 24db as default? I've fiddled that much I can't remember what its default is?

    Cheers

    Ian
     
  4. Crocodile JD

    Crocodile JD
    Active Member

    Joined:
    Dec 11, 2002
    Messages:
    1,081
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Tamworth, Staffs
    Ratings:
    +21
    Remember to set the amp to small for all speakers, this is a must for the eggs. There are several threads on egg set up from the past. Try a search for more info

    Cheers

    Croc
     
  5. rscott4563

    rscott4563
    Standard Member

    Joined:
    Jan 21, 2003
    Messages:
    1,051
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Cumbria
    Ratings:
    +1
    If your running the sub from the LFE amp output then it doesnt matter where you set the crossover on the sub (as long as its past 80hz) because its controlled by the amp, thats why people will have told you to set it at maximum, to ensure you dont have it set too low and missout on anything between the setting you have on the sub and the amp setting. For example if you had the sub crossover set to 60hz and the amp was set to 90hz as you say its fixed, then you would be losing everything between 60 and 90hz....
     

Share This Page

Loading...