1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kef eggs crackle in game occasionally

Discussion in 'Home Cinema Speakers' started by Skumball, Jun 23, 2005.

  1. Skumball

    Standard Member

    Jun 21, 2005
    Products Owned:
    Products Wanted:
    Trophy Points:

    I have had my Kef 2005.2 eggs for about a year and they are great. However I have noticed a stange occurance for the past few months that I'd like to solve.

    When playing games I get the odd pop and crackle coming from the speakers under certain conditions. For example, in Half-Life 2 when there is a deep bass underwater explosion while I am above water the sound causes the speakers to crackle. In Richard Burns Rally there is a consistent pop and crackle when driving over certain surfaces like gravel.

    When I had the Audigy 2 soundcard only the left front speaker would crackle. I swapped two speakers around but it would always just be the front left. I now have an M-Audio Revolution 5.1 soundcard and the front 3 speakers now produce crackles.

    I'm wondering whether it is the cabling to the speakers. I am using QED Micro High Tech and the cabling is very thin. Perhaps better quality wiring is needed?

    I also think that too much bass is being sent to the speakers rather than the sub. My amp is a Yamaha DSP-AX640SE. I have all speakers set to small and specified that a sub is present. I can't find any option to redirect all base to the sub though.

    Under most conditions it is crackle-free, including music, movies etc. I'm sure it's more to do with the 6ch analogue input.

    What do you lot think?

Share This Page