1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

KE32TS2 Sony Plasma Problem

Discussion in 'Plasma TVs' started by Alfa man, Jan 5, 2005.

  1. Alfa man

    Alfa man
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello Every Body
    I've had the above plasma TV for just over a year,
    I recently noticed what I think Is a problem, the TV engineer that arrived was not sure either (he's not been sony plasma trained was the excuse)
    When the TV is showing clouds or similar, pink highlights appear arround the edges of different colour shades, on lowlights somes times you get a green colour (basically dark areas), white screens also have a pink tinge
    Does anyone have any ideas.
    Thanks in advance
    A :lease:
     
  2. buzlightyear

    buzlightyear
    Active Member

    Joined:
    Oct 8, 2002
    Messages:
    946
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    London
    Ratings:
    +116
    ive got the same set and not noticed that, the only thing ive noticed is that sometimes on white static text or something similar there will be a few blobs of green but this does not always happen. This also happend on a loan set i had when mine lost a row of pixels so guess its just a sony plasma thing. Great set other than that.
     
  3. Alfa man

    Alfa man
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm pretty sure it has developed rather than always been there, thanks for the info, how long have you had yours!
     
  4. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    i think it may be an ALIS effect you are seeing, seen it on a couple of dying Fujitsus....
    I think it is down to X-Y processing failing may be wrong tho
     
  5. Alfa man

    Alfa man
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Doesn't sound too good, I've also heard that Sony are pulling out of the plasma market maybe later in the year
     
  6. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    there were never reaaly in it just bought panels from SAMSUNG (who they own IIRC) or HITACHI/FUJITSU who make all ALIS panels
     

Share This Page

Loading...