1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kameleon won't work my amp

Discussion in 'Home Cinema Control & Remote Controls' started by dmjohnson123, Jan 4, 2003.

  1. dmjohnson123

    dmjohnson123
    Active Member

    Joined:
    Nov 25, 2002
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wetherby near Leeds
    Ratings:
    +5
    Just received my gorgeous Kameleon 6 today. It works my TV, DVD and Video no problem but it won't work my Sony AV amp :confused:.

    I have a Sony STR-KSL5 (its the amp that comes as part of the HT-SL5A amp/speaker bundle).

    I have tried downloading the Tuner/Amp - Sony 1, 2 and 3 upgrade files from the oneforall website all to no avail.

    The original Sony remote that came with the amp is labelled as the AV SYSTEM3 and also RM-U25.

    Anyone got any ideas or experience of similar problems.
     
  2. flat spot

    flat spot
    Active Member

    Joined:
    Dec 30, 2002
    Messages:
    405
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +34
    I've just got one and have now got it to work my sony strdb780. I think you can ring a helpline and they can help you set it up:D
     
  3. dmjohnson123

    dmjohnson123
    Active Member

    Joined:
    Nov 25, 2002
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Wetherby near Leeds
    Ratings:
    +5
    Thanks for the reply flatspot,

    I phoned the helpline today and they sent an upgrade through the handset - clever stuff.

    Everything is now working :D - just got to set up a few special function keys - I'm off to play :p
     

Share This Page

Loading...