1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Kameleon 6 and Wharfedale 750

Discussion in 'Home Cinema Control & Remote Controls' started by jpfrost, Feb 7, 2003.

  1. jpfrost

    jpfrost
    Standard Member

    Joined:
    Jan 18, 2003
    Messages:
    93
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Anyone know of a code to get this working?
     
  2. clearys

    clearys
    Active Member

    Joined:
    Dec 16, 2002
    Messages:
    120
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sheffield
    Ratings:
    +9
    Don't know it off hand but go to the 1forall website, download the new code and away it goes. got the same DVD and worked first time for me.
     
  3. jpfrost

    jpfrost
    Standard Member

    Joined:
    Jan 18, 2003
    Messages:
    93
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've tried that, and that didn't work.

    I have also called the support line and they give me some other updates

    One did have some effect but all the buttons were performing the wrong tasks. They told me send them a picture of the remote so they can check it is the same one as the codes are for.

    Is this what yours looks like?
     

    Attached Files:

  4. clearys

    clearys
    Active Member

    Joined:
    Dec 16, 2002
    Messages:
    120
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Sheffield
    Ratings:
    +9
    Mines different to that - I got the first model that came out with the small black remote with the very cr@ppy buttons. Didn't work till I downloaded new file and used one of the codes supplied with it. All my functions work now.

    Sorry mate.
     
  5. Boink!

    Boink!
    Active Member

    Joined:
    Oct 5, 2002
    Messages:
    598
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    31
    Ratings:
    +34
    I have one of the original 750's and have not been able to get it working with my Kameleon. :mad:

    I will try their website this evening!

    Thanks,

    Jon
     
  6. Boink!

    Boink!
    Active Member

    Joined:
    Oct 5, 2002
    Messages:
    598
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    31
    Ratings:
    +34
    I'm not going to have to bother with the Wharfedale as I have just bought a Pioneer DV-656a instead. Well it was payday! :smashin:
     

Share This Page

Loading...