JVC MH300SEK HDMI Problems

Discussion in 'Blu-ray & DVD Players & Recorders' started by mstodge, Mar 9, 2006.

  1. mstodge

    mstodge
    Active Member

    Joined:
    May 6, 2004
    Messages:
    264
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +5
    Hi,

    i have just received the JVC dr-mh300SEK. i seem to have a problem with the HDMI. i've set it up as stated in the manual and all i get is green/ pink noise for a picture. it works fine with scart but not HDMI. i bought this system just for the HDMI output.

    I am connecting it to a Pioneer 434HDE Plasma TV and have had no problems connecting other HDMI products to it.

    any help would be truely appreciated.

    Regards

    Mark.
     
  2. mstodge

    mstodge
    Active Member

    Joined:
    May 6, 2004
    Messages:
    264
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +5
    Anyone?:lease:
     
  3. lurcher

    lurcher
    Well-known Member

    Joined:
    May 15, 2003
    Messages:
    4,220
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Stalybridge
    Ratings:
    +221
    Hi,
    Got the same model , mines connected to Samsung LCD via HDMI with no problem, poss something in the settings ?
    GaryB who works for JVC looks in and may be able to help if he sees your prob.
     
  4. mstodge

    mstodge
    Active Member

    Joined:
    May 6, 2004
    Messages:
    264
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Birmingham
    Ratings:
    +5
    bump
     

Share This Page

Loading...