1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JVC HV38 Banding on component input

Discussion in 'Televisions' started by charles, Dec 10, 2004.

  1. charles

    charles
    Active Member

    Joined:
    Jul 6, 2001
    Messages:
    1,117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    63
    Location:
    norwich
    Ratings:
    +116
    I have just purchased the above TV and apart from one small problem I am very pleased with its performance.
    Using the component,progressive scan output on my Denon 2910 DVD player into the sets component input I can see faint vertical transparent banding accross the whole screen.The bands are around half an inch apart.Accompanying this is a sporadic moire type patterning .Once again this is faint but noticeable.
    Using all other inputs both RGB scart from the DVD or Sky + and SVHS feeds the picture is fine.
    The cables being used are Ixos.
    Any ideas about what can be causing this problem and how it can be cleared.
    Many thanks
    Charles
     
  2. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,293
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    turn PS off on denon and let JVC do the processing see if it helps.......
     
  3. peahead

    peahead
    Well-known Member

    Joined:
    Dec 14, 2002
    Messages:
    2,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    St.helens
    Ratings:
    +261
    I have the banding problem when useing the rgb scarts but not when useing component input does it happen when you use the rgb scart inputs on your tv. :confused:
     

Share This Page

Loading...