JVC HD100/RS2 defect?

Unknownuser1

Active Member
****, since this morning troubles with my HD100 (RS2).
The picture is consgtantly flickering between lighter en darker. I noticed it when my screen had a no signal blue screen. The lamp is on 400 hours now.

Big problems/defect HD100 you guys think?
 

jacko5

Active Member
****, since this morning troubles with my HD100 (RS2).
The picture is consgtantly flickering between lighter en darker. I noticed it when my screen had a no signal blue screen. The lamp is on 400 hours now.

Big problems/defect HD100 you guys think?
It is most likely the lamp despite its relatively low hours. If you normally run the lamp on the lower setting, try running it on the high setting and see if you get the same problem.
 

Unknownuser1

Active Member
thxz for your reply.

the problem is gone in the high lamp mode. Does this mean that it is the lamp or this means it is NOT the lamp?

If it is the lamp, how is this possible after 400 hours?
 

Jeff

Distinguished Member
You may find that after running it for a while in high lamp mode, it will be fine again in low lamp mode. Lamps are fairly unpredictable, it's not that uncommon for them to start to flicker after a few hundred hours.
 

Unknownuser1

Active Member
is it an idea to get the lamp out of the projector and put it back? Maybe a miracle happens? :lease:
 

Jeff

Distinguished Member
is it an idea to get the lamp out of the projector and put it back? Maybe a miracle happens? :lease:

I wouldn't do that, changing the lamp mode or setting to high altitude mode usually do the trick.
 

The latest video from AVForums

Podcast: Hisense A7G, Zidoo Z1000 & Kudos Cardea C10 Reviews + Movie News and Reviews
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom