1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JVC FR1 - Sony DAV-S500: S Video in Black and White - why???

Discussion in 'TVs' started by scartman, Mar 27, 2002.

  1. scartman

    scartman
    Standard Member

    Joined:
    Mar 19, 2002
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    As the subject suggests, i'm trying to rig up my new JVC 28FR1 to my Sony DAV-S500 via the medium of S-Video.

    I've tried plugging a lead straight into the front S-Video socket on the TV and also through a SCART adapter.

    Unfortunately, both ways produce a black and white picture. :confused:

    What am i doing wrong? And what can you recommend to try?

    Cheers
    Dave
     
  2. wakelings

    wakelings
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same problem with my DAVS800. You need to plug the SCART cable into a different AV port on the TV. Try AV2. There is a techincal reason as to why you cannot use AV1, I think this is detailed somewhere on this forum, but I cant remember!
     
  3. scartman

    scartman
    Standard Member

    Joined:
    Mar 19, 2002
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Cheers, i'll have a try when i finish work...
     
  4. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    scartman,

    Wey hey, another DAV S500 owner!! We are growing!! AV2 will definately work.
     
  5. Rock Da Bass

    Rock Da Bass
    Well-known Member

    Joined:
    Jan 27, 2002
    Messages:
    5,378
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    EU
    Ratings:
    +625
    Scartman,

    I've got a DAV-S500 with JVC telly and had exactly the same problem.

    The solution (from a reply on this board) is to plug the scart into EXT 2 (or 3). Then you must go to the EXT settings on the TV setup menu and change that EXT to an S-Video input. Done by pressing the yellow fastext button or something (you'll find it easily enough). Without changing that, you'll just get a B/W picture.

    RDB :)

    I'll have a look at the exact way of doing it tonight, just in case I haven't explained it well enough just now.
     
  6. scartman

    scartman
    Standard Member

    Joined:
    Mar 19, 2002
    Messages:
    10
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks everyone for the advice. TV is now in outstanding S-Video colour!

    Dave
     

Share This Page

Loading...