1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JVC DX7 LP Problems

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by mrmc74, Jul 8, 2002.

  1. mrmc74

    mrmc74
    Standard Member

    Joined:
    Nov 28, 2001
    Messages:
    122
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Netherlands
    Ratings:
    +2
    I've recently recorded on LP mode and there are problems with the picture. Sound is fine but there are horizontal pixellated bands 1/4, 1/2, and 3/4 down the picture.

    Haven't had any problems in the past and there's no problem on SP.

    Is there anything that can be done to salvage the footage???

    Does it need to be serviced? It's had minimal use in 2 years...
     
  2. gringottsdirect

    gringottsdirect
    Active Member

    Joined:
    Jan 11, 2002
    Messages:
    2,896
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    50 Rue St Georges, Paris.
    Ratings:
    +27
    Have you tried a head cleaner and some new tapes?
    Your footage may be better once problem solved, otherwise no.
    Sounds like an inspection/or service is required, despite minimal use. Your camera has been under-used, common problem.
    Also try winding tapes through back and forth a few times, and using FF and Rewind Visual Search, might clear things up.
    Be aware that repairs and servicing to these is very specialised, hence pricey, typical charge £100 plus VAT.
     

Share This Page

Loading...