Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

JVC DRM 1 HELP NEEDED! It may be broke...........

Discussion in 'Blu-ray & DVD Players & Recorders' started by whiteswan, Oct 27, 2004.

  1. whiteswan

    whiteswan
    Active Member

    Joined:
    Dec 9, 2002
    Messages:
    951
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Oldham
    Ratings:
    +55
    Hi

    My JVC Dvd recorder from the skybuy debacle has gone a bit wonky.

    I left it recording something and went out - came home to find "loading" flashing in the display along with the blue fascia light.

    Tried switching off at plug - and back on - does nothing - pressing eject etc - does nothing.

    Its been flashing a few hours now so its not a temporary thing.

    Think if i can get the disc out it may help - but cant open the drawer - does anybody have any ideas?

    If it is faulty - dont think I have much chance of getting another unit from Skybuy!

    Thanks

    Dave, Oldham.
     
  2. 888

    888
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Look on pg 110 of the user guide for reset instruction. If you can't reset, try powering down by pulling out the mains plug for a few minutes then press ON/OFF and the STOP button as recommned in the user guide. Keep trying it will come out!

    I have had this on a few occasions even with commerical discs. The player does not seem 100% solid but I would say 95%. Shame really.

    P.S. Had a bad CDR in a friends PC last night and I was close to reformat the HD because the disc wouldn't come out :-( It came out after a power reset in the end :)
     
  3. Shrub

    Shrub
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I bought a DRM 10 in June 2004 (not through Skybuy) and it froze with "loading" flashing in the display (this would sometimes happen part-way through a recording). I sent it back to JVC via the dealer and it was repaired. Then the playback had loads of interference; green streaks appeared and then the whole picture went. Once again, sent back to JVC via the dealer.

    Now a new problem - a loud crackling sound when watching or recording programmes. So once again I'll have to speak to the dealer, this time though I'm so fed up I'd like a refund whilst it's still covered. Once the guarantee runs out I know I'll be stuck with a malfunctioning unit. Not impressed, especially as I've read other people have had at least the "loading" and streaks problems!
    :(
     
  4. GaryB

    GaryB
    Well-known Member

    Joined:
    Nov 12, 2002
    Messages:
    5,387
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    St Albans
    Ratings:
    +1,294
    There is a simple resistor mod for both of these problems. The green flashing/Loading problem was identified late last year and the modification was available from August. Then the audio crackle problem showed on a few units and there is now a second resistor mod for that. Once both mods are done the unit will be fine.

    Unfortunately the above doesn't apply to the DR-M1, the title of this thread. If that is displaying "Loading" it points to a "real" fault.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice