1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JVC-D23E - First impressions

Discussion in 'Camcorders, Action Cams & Video Making Forum' started by Hiddenmission, Feb 28, 2005.

  1. Hiddenmission

    Hiddenmission
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Have been using this camcorder for a few weeks now and it seems to be good value for money. I am a fairly casual non-techie camcorder user, mainly taking family/holiday footage, but I have been very impressed with the picture quality, ease of use, and all-round functionality of the model.

    It cost me just £210 from Pixmania, with an extra £8 for a bag, and £50 for a spare battery. I would definitely recommend it.

    A couple of early issues that I need to deal with (and grateful for any advice).

    There was quite a lot of wind noise on the soundtrack (OK, for some of the footage, I was filming out of the open window of a moving car - doh!), even when not in a moving car, and when there wasn't a strong wind. Is there any way of insulating the mic against this wind noise?

    Second problem is that a warning message occasionally flashes up saying that I need to insert a cleaning cassette. Haven't researched why this is happening yet, but grateful if anyone has any ideas.
     
  2. Orbitalzone

    Orbitalzone
    Member

    Joined:
    Feb 23, 2002
    Messages:
    394
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    E.Sussex
    Ratings:
    +43

    Well wind noise is a problem, and these cams without a sticky-out mic can't have a nice little wind sock put over them like older camcorders could.

    I haven't found a solution to wind other than try to record away from wind or try the anti wind feature (if your model has it)

    As for the 'clean video heads' message.. I can't believe it !!! -I have the older GRD50 (2 years old but similar model to yours) and mine did that from day 2..... it lies!!! it never has needed cleaning heads but it seems that many of these darned cams from JVC do this.

    I find that if I use the record pause mode for too long, especially in warmer weather, this message pops up until I turn off the cam and turn on again.

    I queried this fault with JVC and the engineer said it wasn't a known problem, I think it IS a known problem or 'feature'

    Cleaning heads doesn't stop the message and over cleaning will wear the heads out if done too much and then you really will have a problem.

    If your new model does this message a lot, get it changed if possible.

    however, other than the head clean issue, I've been very happy with the results from mine.... I edit in Studio9+ and burn some decent DVD's
     
  3. Hiddenmission

    Hiddenmission
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

Share This Page

Loading...