1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just ordered DVD-A1, got a couple of questions?

Discussion in 'Blu-ray & DVD Players & Recorders' started by IanW, Oct 13, 2002.

  1. IanW

    IanW
    Active Member

    Joined:
    Feb 28, 2001
    Messages:
    1,572
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wiltshire
    Ratings:
    +119
    I have just ordered an A1, what is the Chroma bug that everyone keeps talking about, and am I likely to still get this problem on a brand new player??

    Ian.
     
  2. Andy.T

    Andy.T
    Active Member

    Joined:
    Jun 1, 2002
    Messages:
    1,644
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Sussex
    Ratings:
    +73
    Everything you want to know about the Chroma bug is here.

    Most DVD players do suffer with the bug but with some it is more noticeable than others.

    I think there is a new firmware release for the A1 which (if it has similar results as on the 3800) may reduce the bug. Others will know more though I'm sure.
     
  3. zcaps57

    zcaps57
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ian,
    if you don't know what chroma upsampling error is, I humbly suggest you stay ignorant on this one.
    You'll be much happier this way. Ignorance is bliss.

    It doesn't reduce the bug at all. :rolleyes:
    The chroma upsampling error on Denon 3800, and A1 are very mild one compared to other dvd player which exhibit the bug.
    Nevertheless, it's still there. No matter how mild it is, it's dreadful.
     
  4. Andy.T

    Andy.T
    Active Member

    Joined:
    Jun 1, 2002
    Messages:
    1,644
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Sussex
    Ratings:
    +73
    Ahh, I took the Chroma bug comments on the new firmware thread as people saying it was now barely noticable since the upgrade?
     
  5. zcaps57

    zcaps57
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Andy,
    the chroma bug on DENON3800/A1 has been very mild one all along. :)
    The new firmware from Australia does 'nothing' to the chroma bug.
     
  6. Andy.T

    Andy.T
    Active Member

    Joined:
    Jun 1, 2002
    Messages:
    1,644
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Sussex
    Ratings:
    +73
    Glad to hear it, though a little suprised. I had practically written off the 3800 based on comments here about the chroma bug. I didn't get the impression that it was a minor niggle. People seemed to have a major problem with it and to this day post angrily saying they are waiting a fix. :confused:
     
  7. zcaps57

    zcaps57
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think you need to re-read those posts, and read my posts in this thread, again. :)
     
  8. IanW

    IanW
    Active Member

    Joined:
    Feb 28, 2001
    Messages:
    1,572
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Wiltshire
    Ratings:
    +119
    Thanks guys, I will have to have another look at the demonstrator model again.

    I have emailed Haydon, telling them that that I want to know whether this has been fixed before I buy the player, I will let you know their response.

    Ian.
     

Share This Page

Loading...