1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

just noticed a humming from my rear speakers

Discussion in 'Home Cinema Speakers' started by dUnKle, Apr 14, 2001.

  1. dUnKle

    dUnKle
    Well-known Member

    Joined:
    Jan 1, 2001
    Messages:
    13,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,460
    hardly noticable but when I walked past one just, i could hear a very low hissing coming from it !

    There the new MORDAUNT SHORT Bipole rears and at the time I heard the hum / hiss I had a TV channel ( BBC 1 ) with pro logic sound selected on the amp but no noticable rear action ( program was casualty )

    When changing to stereo the hiss goes but altering input does not make it go away, what can cause it ?

    [ 14-04-2001: Message edited by: DuncanWardle ]
     
  2. tan1415

    tan1415
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    What kind of Amp do you have?

    And people underestimate the fact that not all TV signals is clean. There's always some background noise.
    I was surprised when i really concentrated on it how much quality difference there is.
    using the TV stereo speakers it was not that obvious.
    But using an Amp it is. And it can be pretty irritating.
     
  3. dUnKle

    dUnKle
    Well-known Member

    Joined:
    Jan 1, 2001
    Messages:
    13,630
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +1,460
    amps a denon a1d

    just finished watching dvd of the patriot and the rear sound all through was well defined and clear, a hissing could not be heard even when close up

    im assuming it only happens when there is no rear signal
     

Share This Page

Loading...