Just had faulty V+ changed now a problem...

DazzaSammy

Active Member
Hi there, just had a faulty V+ box changed and I am on XL package with On Demand. Was working fine this morning now No On Demand at all.

The guy had the box "hit" and left. Have rung Virgin and they told me to wait 2 days, think thats a joke.

Any advice.
 

Synchronicity

Well-known Member
Hi there, just had a faulty V+ box changed and I am on XL package with On Demand. Was working fine this morning now No On Demand at all.

The guy had the box "hit" and left. Have rung Virgin and they told me to wait 2 days, think thats a joke.

Any advice.

When you try to access ondemand does it just say please wait moment(or just a moment,i cant remember),then just hangs and you have to reset the stb to get back to normal tv?
Or does Ondemand just not show up in the list at all?
 

DazzaSammy

Active Member
Now I have been told there is a National Network fault , it says unavailable at this time then an error code, apparently the box was hit properly they have checked and resent the hit twice and I have power rebooted twice can anyone confirm problem elsewhere or just being fobbed off. Been told up to 5 days wait now.

Untill now was quite happy with Virgin.
 
Now I have been told there is a National Network fault , it says unavailable at this time then an error code, apparently the box was hit properly they have checked and resent the hit twice and I have power rebooted twice can anyone confirm problem elsewhere or just being fobbed off. Been told up to 5 days wait now.

Untill now was quite happy with Virgin.

Dont hold your breath mate,Virgin are capable of anything...the amount of agg i`ve had with them since V+ install is incredible:rolleyes: All sorted now though..thank god.
 

shoehorn

Active Member
When you try to access ondemand does it just say please wait moment(or just a moment,i cant remember),then just hangs and you have to reset the stb to get back to normal tv?
Or does Ondemand just not show up in the list at all?
Not wishing to hi-jack, but I get this "wait a moment box" and have to re-set STB, whenever I need to use the red button to enter my pin - consequently I cannot watch the channels that require this (some sky movies and virgin central!).
Is there a fix I can do myself?
- virgin told me it would be fixed on April 22nd at 3.50 ! ! !
How could I get cross with them when they even know the time of of the fix ! !
most impressed :rolleyes:
 

Synchronicity

Well-known Member
Not wishing to hi-jack, but I get this "wait a moment box" and have to re-set STB, whenever I need to use the red button to enter my pin - consequently I cannot watch the channels that require this (some sky movies and virgin central!).
Is there a fix I can do myself?
- virgin told me it would be fixed on April 22nd at 3.50 ! ! !
How could I get cross with them when they even know the time of of the fix ! !
most impressed :rolleyes:

The first V+ box I had installed wouldnt access any of the ondemand,etc at all although it used to work on the old pace box.Everything was fine with the signal ,power lvl's,SNR,etc
and they just couldnt see what was causing it.The various hits they sent made no difference;I had the box swapped and it then worked fine so looks like a STB fault.Obviously I cant say this is the same issue effecting you but it is a possibility if you are getting the same symptoms.
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom