Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Just got the following message

Discussion in 'Computer Software & Operating Systems' started by marcaaron22, Dec 1, 2015.

  1. marcaaron22

    marcaaron22
    Active Member

    Joined:
    Jul 22, 2007
    Messages:
    1,973
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Stockton-on-Tees, Cleveland
    Ratings:
    +137
    I just put my laptop on, not been on it for a few weeks, (still using windows 7), and this message came up:
    ImageUploadedByAVForums1448979923.221135.jpg

    I have noticed my files are missing

    What has happened and what do I do?
     
  2. Chris Muriel

    Chris Muriel
    Well-known Member

    Joined:
    Jun 14, 2002
    Messages:
    7,264
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Manchester
    Ratings:
    +756
  3. marcaaron22

    marcaaron22
    Active Member

    Joined:
    Jul 22, 2007
    Messages:
    1,973
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Stockton-on-Tees, Cleveland
    Ratings:
    +137
    I think it's sorted, an update was finishing off, once I restarted, everything seems ok, all files are back now
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice