1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just got System Setup but I have questions

Discussion in 'AV Receivers & Amplifiers' started by danielod, Apr 13, 2003.

  1. danielod

    danielod
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I just Spent a wedge of cash on the system shown in my sig, I love the sound I am getting from it (i just need a decent TV to go with it now ... but will have to save for it). I just have a question when I am playing Dolby digital DVD's the Sony Amp displays "Dolby Digital 3 / 2.1" similarly when playing DTS enabled DVD's "DTS 3 / 2.1" is displayed on the panel.

    My worry is that the amp is getting sent a bad signal and just mixing up a 2.1 signal into some sort of mock surround output.

    Any help/advice/infomation gratefully recieved.

    Thanks

    Dan
     
  2. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Nope working fine. Means Three discrete front channels, Two discrete rears channels, and One discrete bass channel (LFE)

    Next stop- 42" , at least. Or maybe a Sony G70 CRT PJ!
     
  3. danielod

    danielod
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the quick reply, I am glad its working ok - although even if it wasnt it still sounds pretty damn good (i upgraded from a ps2/creative labs 5.1 speaker set) and its kicks that into the floor.

    For the tv I am currently looking either JVC or pansonic 32" (to replace chepo "beko" 28" 4:3)

    Thanks

    Dan
     
  4. nathan_silly

    nathan_silly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do a search on the model no's you're looking at- to get a idea if it's a turkey or not.
     

Share This Page

Loading...