Just got a Pansonic 28PL1- need help

Discussion in 'General TV Discussions Forum' started by shez316, May 25, 2002.

  1. shez316

    shez316
    Active Member

    Joined:
    Feb 25, 2002
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Unlike most board members I am very happy with this set. The RGB picture is good and the S Video is stunning. The geometry is the best I've ever seen.
    Anyway, there is a JUST picture option. This allows 4:3 images to fill the screen. It leaves the centre of the picture intact and stretches the sides. The only problem is this option is not available via RGB input, why? Is there a way round this through hidden menus?
     
  2. shaunthedude

    shaunthedude
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    when I had the PL36 I used to watch dvds in rgb through the JUST mode no problem.
     
  3. shez316

    shez316
    Active Member

    Joined:
    Feb 25, 2002
    Messages:
    117
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I have a digibox outputting RGB to the TV. There is no JUST option. However, if outputting composite the option appears.
     
  4. PRICEY

    PRICEY
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I agree with shaunthedude,use the just mode,it's by far the best auto setting.
     
  5. rmg

    rmg
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yes, but he said he couldnt access it via RGB. !

    Sound v. annoying mate...

    Might be worth giving panny UK a call?
     
  6. Nyquil Driver

    Nyquil Driver
    Standard Member

    Joined:
    Dec 24, 2001
    Messages:
    128
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    The North East
    Ratings:
    +0
    No, the 'Just' mode can't be utilised with RGB pictures (As you probably know, it states this clearly in the manual). Not sure why though?!. Just a quirk of how they've set things up I suppose...

    I had a good look through the service menus when I owned a PL1, but there wasn't anything in there relating to this issue (or anything else of practical use TBH!). All I found was a multitude of geometry parameters and a couple of things that didn't seem to do much.

    I've heard there's a "Level 2" service menu aswell, but I never found out how to access that one...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice