• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Just a quick easy question (PS3 picture settings)

TimSummers

Standard Member
I got my replacement PS3 yesterday, so spent last night upgrading the F/W, re-registering my PSN, doing most of the game updates etc....

I've gone through all what I can remember I've done on the sound and video options on my previous console. I think that I've got it mostly correct, but I've been through loads of threads on here already and scribbled down some notes to try when I get home tonight.

One thing though......

You know when a friend signs in and you get a "xxxxx has signed in". On my previous console it was a nice small little rectange in the top right of my screen. Now, last night, I noticed that it's about 3 times as large with really 'scratchy' text. This is also the case when I press my PS button. It used to bring the XBM up all nice and small and clear, now when I do it it's massive.

What setting have I got wrong ????

Thanks.

Oh, just rememberd, while we're here, the Mrs wants to change her PSN name and start again. Is there any way to delete her old account so that we can still use her e-mail address, or shall we just fudge up a new e-mail addy and start a new one completely?

Cheers
 

hodg100

Distinguished Member
Hi Tim

It sounds like you may have your video resloution output set lower than it was previously, what is it now and what's the native res of your TV?

I'd go with, 'fudging up a new email addy' :)
 

reprahm

Prominent Member
Oh, just rememberd, while we're here, the Mrs wants to change her PSN name and start again. Is there any way to delete her old account so that we can still use her e-mail address, or shall we just fudge up a new e-mail addy and start a new one completely?

Cheers

You can change the email address on her existing PSN account in "account management" to a new one or something made up which would then free up her proper email addrerss for when she makes her new PSN account.
 

joelywoely

Standard Member
Hey last night I went on my PS3 when I got back from work and it was all big and zoomed in on the menu screen! I had recently set the PS3 to only output at 720p, and now 576 was clicked and it was outputting at that. I went to the display settings and it was set to only output at 576, and I couldn''t unlclick it. So i redid the Display Settings on automatic and went to unclick everything except 720p, but 576 is permanently clicked and greyed out, so you can't get rid of it. I don't know if there was an update during the day or something. The night before my flatmate managed to turn the power off at the wall while it was on so I don't know if that rejigged anything!
 

TimSummers

Standard Member
Thanks for the replies. I'll have a check tonight as I can't remember off the top of my head exectly what the setting are.

I do remember messing around with my output setting and unchecked the 720p box and checked the 1080 one as I was just seeing what would happen when I was plaing Call of Duty. I also remember that 576 was perminantly checked.

That'll teach me to go messing around with things that I don't know about.

I'll go to that section again tonight as from the sounds of it, that's where the problem lies.

Thanks!
 

catisfit

Prominent Member
I had recently set the PS3 to only output at 720p, and now 576 was clicked and it was outputting at that. I went to the display settings and it was set to only output at 576, and I couldn''t unlclick it. So i redid the Display Settings on automatic and went to unclick everything except 720p, but 576 is permanently clicked and greyed out, so you can't get rid of it.

576 will always be ticked; it's a list of all supported resolutions. You should have 576 and 720 ticked, and 1080 ticked as well if your TV supports it. Everything you run on the PS3 will then select the best output from all the ticked options.
 

catisfit

Prominent Member
I do remember messing around with my output setting and unchecked the 720p box and checked the 1080 one as I was just seeing what would happen when I was plaing Call of Duty. I also remember that 576 was perminantly checked.

If you did this, when you try to play a game which doesn't support 1080p output, it will default to 576 as you don't have 720p ticked. Tick all the options your TV supports and leave it at that :smashin:
 

TimSummers

Standard Member
576 will always be ticked; it's a list of all supported resolutions. You should have 576 and 720 ticked, and 1080 ticked as well if your TV supports it. Everything you run on the PS3 will then select the best output from all the ticked options.

Ah ha, that's where the problem lies! Execellent. I know that my TV supports 1080 so I unticked the 720 option to see what would happen when playing COD4 as I understand that it's only 720.

I think that I left it alone last time, but I read somewhere about playing COD4 in 1080, well I think that's what it was about, can't remember as it was a while ago. I had a little scrap of paper in my wallet saying: 1080, settings XBM, display settings, video output settings, HDMI, custom, untick 720 box, press right, then press X.

I'll do what you suggest, and I would have thought that'll sort things out.

Right, off now to search about full RBG, and dynamic range controll etc.

Thanks
 

joelywoely

Standard Member
If you did this, when you try to play a game which doesn't support 1080p output, it will default to 576 as you don't have 720p ticked. Tick all the options your TV supports and leave it at that :smashin:

My TV supports 1080p and 1080i inputs but is native 768 or whatever it is so I figured just set the ps3 to 720p because then the TV will do less downscaling, and the PS3 can upscale 576-720 instead of the TV doing it. Thought that way I might get the best picture.
 

cols

Prominent Member
Dynamic range control should be "off" - it only applies if you're outputting LPCM audio over hdmi, but it applies compression to the audio, really messing it up (supposedly for late night viewing).

For most people, RGB full range should be "limited", full gives crushed blacks, loss of detail in the dark areas. Switch it to full and the below will just be solid black, where in fact you should see gradation in the dark areas showing the numbers "1 2 3 4". :smashin:
 
Last edited:

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom