Quantcast

Jittery DVD sound playback with PowerDVD

D

Dave S

Guest
I use PowerDVD to playback DVD soundtracks on my laptop (Sony Viao FX-505).
I listen through headphones to get the Dolby Headphone surround sound effect.
The picure is fine but the sound is very "jittery".

What is the likely cause?
Is it Software conflict? I uninstalled WinDVD and Actua Player DVD playback software. No improvement!

I read somewhere that messing about with sound filters may help. Can anyone explain this to me in simple language?

Is it just that laptops have crummy souncards?

Any ideas for a fix?
Thanks
 

MAW

Banned
Only time I've heard sound how I imagine you mean it is when the PC had insuficient grunt. Is your Vaio running W2000 or XP pro? If so, and it has less than 800mhz processor, or less than 256mb RAM, I should think that's the problem. It's cured by chucking the Vaio into a dustbin. My wife was given one by work, it's a piece of s*****. Loads of TSR's, hardly any system resources left to work with. All that proprietary Sony software as well as a hoggy windows OS is too much for them.
 
D

dwsadler1

Guest
My laptop is a Sony Vaio FX 505 with a 1.2 GHz AMD Athlon processor and 256 MB memory.

The soundcard is likely to be crap but I suspect the problem is processing power.

Would a Echo Indigo PC slot sound card help?
( http://www.echoindigo.com/ )

Is there anything simple I can try to free up resources to eliminate the sound jitter?

What about changing audio filters or drivers?

Thanks for any help, anyone!
 

MAW

Banned
It's system resources you need, is it running XP pro? You need to stop it loading anything it doesn't need at startup, or try it out 1st, press ctrl-alt-del and end task on as much as possible, you need to leave explorer and systray, 2nd chance or equivalent, and your firewall if you are broadbanded. You could also try locking your internet connection if it's broadband, sometimes explorer will access the internet at difficult moments.

The soundcard would probably improve the quality of the audio, but I doubt it will help stutter, the reverse I should think, active cardbus devices use system resources.
 

lynx

Novice Member
Is DMA enabled ?
 

MAW

Banned
Just got my wife's vaio back from her work after a reinstall to try and sort it out, it's still s****, 2 1/2 mins to get to the logon password box. That's the trouble with them, they're built as a fashion statement, not a working laptop.
 
S

Squirrel God

Guest
Another suggestion - if you're not running Windows XP, make sure you upgrade to the latest version of DirectX.

Also, is hardware acceleration enabled in PowerDVD? It doesn't come on by default.
 
D

dwsadler1

Guest
Thanks for all your suggestions!
Last night I enabled Hardware Acceleration, checked DMA was enabled, downloaded & installed the PowerDVD patch
and ran it again with no other programs or utilities running.
And......it still jitters!
 
S

Sgt.Colon

Guest
Had the same problem once on a Toshiba laptop. It turned out to be the power management shutting off the soundcard. Just try disabling your power management and see if that works. :)
 

MAW

Banned
It could also be power saving stepping down the processor speed, so turning off power saving might well help, but I'm not sure if that part is user configurable. I'm afraid they are just the son of satan except you can fit one in the pocket of your combat trousers....
 
D

dwsadler1

Guest
Thanks for your suggestions.

Do you mean choosing "Always on" from the Windows XP Power options console? This option indicates Never for "Turn off monitor", "Turn off hard disk", "System standby" an "System hibernates" .

Is this correct?
My sound jitter occurs constantly, not just when power is being stepped down
 

Similar threads

Top Bottom