JBL Synthesis Power Amps

Jase

Distinguished Member
Hello, my sda 7200 stay in standby mode what ever the switch position and trigger câble or not. By the past, it was working.
i fear the switch has been manipulate with the amps on.
How to get it back work?
thank you

It would need to be repaired to fix that. Can you send it back to where you bought it?
 

mtenga

Distinguished Member
Looks like AV Online is an authorised dealer so we get 5 year warranties. Many of us bought from there.

Touch wood I have not had a single issue yet and couldn’t be more delighted. But always worrying to hear these stories about faults.
 

cedrep

Novice Member
Hello, My resseller ask JBL about this trouble, waiting for their answer....
By the time being, I can not use my amps... it is frustating.
 

YorkshireJim007

Active Member
I feel for you as I was in the same position, it took nearly 4 weeks to resolve if I remember correctly. I ended up rewiring everything back through my AVR - not as good, but at least I could watch a film or two. Have you got a processor or an AVR?
 

cedrep

Novice Member
I feel for you as I was in the same position, it took nearly 4 weeks to resolve if I remember correctly. I ended up rewiring everything back through my AVR - not as good, but at least I could watch a film or two. Have you got a processor or an AVR?
I have an AVR 3600H, so I rewiring everything to it as you, but still frustating because all calibration, tuning made by audyssey app and REW software has been made with the SDA7200, it took me long time to acheive good performance.
How you feel the switch between the SDA 7200 and XPA in term of sound/ dynamic?
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom