JBL BAR 9.1 - Wireless Dolby Atmos Soundbar

joaste

Standard Member
Hello all,

I recently purchased this sound bar, and while I'm generally pleased with the sound coming out of it, I'm having some real usability issues. In the few days I've had it, I've had the following problems:

1. The sound in my surround speakers will sometimes cut in and out, which is extremely distracting.
2. Twice, the entire sound bar just powered itself off while in the middle of watching something. It wasn't during a quiet time either.
3. A few times when coming out of standby, the sound bar lost connecting to the subwoofer, and asked me to reconnect it.

Any suggestions on how to resolve these issues?
I would try a factory reset if not already done.
 

andyman2

Active Member
Hello all,

I recently purchased this sound bar, and while I'm generally pleased with the sound coming out of it, I'm having some real usability issues. In the few days I've had it, I've had the following problems:

1. The sound in my surround speakers will sometimes cut in and out, which is extremely distracting.
2. Twice, the entire sound bar just powered itself off while in the middle of watching something. It wasn't during a quiet time either.
3. A few times when coming out of standby, the sound bar lost connecting to the subwoofer, and asked me to reconnect it.

Any suggestions on how to resolve these issues?
Assuming reasonable placement of your speakers/bar and all cables properly inserted, then if a reset doesn't help I think you need to speak to JBL. I've only ever had one instance when the subwoofer didn't connect and never had the bar power off when watching in the 6 months I've owned it.
 

padlock1

Member
Assuming reasonable placement of your speakers/bar and all cables properly inserted, then if a reset doesn't help I think you need to speak to JBL. I've only ever had one instance when the subwoofer didn't connect and never had the bar power off when watching in the 6 months I've owned it.
Thanks. It looks like the restart may have solved the issue with my surround speakers cutting in and out, but the power went off again today while watching something. I'm going to try a different power outlet and if that doesn't work, I'll contact JBL.
 

Decado

Active Member
I just got this bar and overall it’s been awesome but I have been having one irritating problem that’s kind of driving me nuts. Whenever I turn it on I have it set to use HDMI In on my Harmony remote and it does that just fine. The problem is after about 30 seconds it flips back to the TV input. It does this reliably every time I turn it on. Since I use the HDMI In like 95% of the time (No eARC on TV) I then have to manually flip it back to HDMI In nearly every time. Does anyone know if there’s any way to stop this behavior?
 

ron swanson

Active Member
I just got this bar and overall it’s been awesome but I have been having one irritating problem that’s kind of driving me nuts. Whenever I turn it on I have it set to use HDMI In on my Harmony remote and it does that just fine. The problem is after about 30 seconds it flips back to the TV input. It does this reliably every time I turn it on. Since I use the HDMI In like 95% of the time (No eARC on TV) I then have to manually flip it back to HDMI In nearly every time. Does anyone know if there’s any way to stop this behavior?
Have you double checked the settings on your harmony remote? There could be a step within your activity settings that is causing it to switch.

My bar seems to turn on to whichever input I last used and I have to adjust it manually.

I had a bit of bother using mine with my harmony remote initially to be honest.
 

Peter 1975

Novice Member
Hello. Just got the Soundbar and have problems calibrating... Always says RETRY instead of DONE. Does anybody know what to do? Thanks..
 

Oric1

Active Member
Hello. Just got the Soundbar and have problems calibrating... Always says RETRY instead of DONE. Does anybody know what to do? Thanks..
 

outoftheknow

Moderator
I just got this bar and overall it’s been awesome but I have been having one irritating problem that’s kind of driving me nuts. Whenever I turn it on I have it set to use HDMI In on my Harmony remote and it does that just fine. The problem is after about 30 seconds it flips back to the TV input. It does this reliably every time I turn it on. Since I use the HDMI In like 95% of the time (No eARC on TV) I then have to manually flip it back to HDMI In nearly every time. Does anyone know if there’s any way to stop this behavior?
I have found this to be HDMI-CEC related. Different units involved but I got round it only by turning it off on TV and HT and using optical. ARC on my TV needs CEC on.... I don’t use any sources on the TV now so no audio from TV even needed :)
 

Decado

Active Member
Have you double checked the settings on your harmony remote? There could be a step within your activity settings that is causing it to switch.

My bar seems to turn on to whichever input I last used and I have to adjust it manually.

I had a bit of bother using mine with my harmony remote initially to be honest.
it’s definitely not the remote.

I have found this to be HDMI-CEC related. Different units involved but I got round it only by turning it off on TV and HT and using optical. ARC on my TV needs CEC on.... I don’t use any sources on the TV now so no audio from TV even needed :)
Well I turned off CEC and this stopped the switching. Ugh and here I just rewired everything to not use optical anymore. I suppose there’s no downside to optical for the TV inputs since my TV is only ARC and not eARC but I had just painstakingly rewired everything and now I have to go back and do it again. Which idiots designed CEC and didn’t add in granular functionality to avoid this kind of nonsense? Very user unfriendly.
 

Decado

Active Member
Is CEC being On required for lip sync over HDMI? Or does lip sync on HDMI work independently of CEC?
 

luisreg81

Standard Member
Hello! so I installed both brand news Q950T and JBL 9.1 for the sake of comparison before returning one back and..

My only pipeline is: Apple TV 4K (Atmos enabled) > Q950T > Panasonic GZ950B 65"

(No blu ray or any other sources)

1) I haven't been able to turn on the Smart Mode On or Off. Does it mean maybe the ATV4 is outputting Atmos at ALL times even when no Atmos content is being played back? any workaround?

2) Any content with a 5.1 DD mix coming from ATV4 sounds dull or stereo-like. Whenever I switch to the native Netflix app from the Panasonic (by ARC) for the sake of testing, then the sound feels open and 5.1-like with discreet channels. The only way to effectively hear the 5.1 mix from the ATV4 is by switching the AUDIO output from AUTO to Dolby Digital 5.1, thus disabling the Atmos output when playing back Atmos content (!). This doesn't make any sense as I would need to manually change the ATV Sound output option every time I change the content... What do you think?

3) The centre/dialogue channel feels quite low when in Atmos, but great in DD 5.1... whereas the Q950T sounds great at all times. Any way to tweak the centre channel?

4) any Mute+keys combination (Smart Mode or Night mode) don't seem to work. But the buttons work fine. I've updated to the latest firmware. Maybe shall I factory reset or cycle it?

thanks for your input :)

L
 

Oric1

Active Member
4) any Mute+keys combination (Smart Mode or Night mode) don't seem to work. But the buttons work fine. I've updated to the latest firmware. Maybe shall I factory reset or cycle it?
For Smart Mode, how many secs did you hold the Mute button? I discovered that if you hold 5 secs or more it won't work. Best is hold between 3-4 secs then release Mute and quickly press + on remote.

You cannot continue holding Mute while pressing +, it will not work.
 

Decado

Active Member
For Smart Mode, how many secs did you hold the Mute button? I discovered that if you hold 5 secs or more it won't work. Best is hold between 3-4 secs then release Mute and quickly press + on remote.

You cannot continue holding Mute while pressing +, it will not work.
You can hold it for longer than 5 seconds. As long as you want really.

It’s a bit tricky at first but basically you hold mute while you have another finger hovering over the volume button. When you release mute you need to immediately press the volume button but after the mute button is completely depressed so not too quickly. I find that holding mute for longer seems to work more reliably.

Anyways it’s pretty absurd that they make us jump through hoops to change the sound modes. Why didn’t they just have 2 more buttons? It’s really stupid.
 

ron swanson

Active Member
For Smart Mode, how many secs did you hold the Mute button? I discovered that if you hold 5 secs or more it won't work. Best is hold between 3-4 secs then release Mute and quickly press + on remote.

You cannot continue holding Mute while pressing +, it will not work.
I know this might sound odd but do you think it's too early in the products life to have different hardware revisions? I'm sure my instructions actually say 5 seconds and I've found if I hold it less than 5 seconds the button combinations don't work. Yet I see lots of mentions of 3 to 4 seconds on the mute button.
 

Oric1

Active Member
I know this might sound odd but do you think it's too early in the products life to have different hardware revisions? I'm sure my instructions actually say 5 seconds and I've found if I hold it less than 5 seconds the button combinations don't work. Yet I see lots of mentions of 3 to 4 seconds on the mute button.
3-4 secs works for me everytime 😊
 

Decado

Active Member
I know this might sound odd but do you think it's too early in the products life to have different hardware revisions? I'm sure my instructions actually say 5 seconds and I've found if I hold it less than 5 seconds the button combinations don't work. Yet I see lots of mentions of 3 to 4 seconds on the mute button.
I’ve only gone off the manual on the website but that does say 3 seconds. But I also have a hard time getting it to work if I don’t hold for around 5 seconds first.
 

ron swanson

Active Member
I’ve only gone off the manual on the website but that does say 3 seconds. But I also have a hard time getting it to work if I don’t hold for around 5 seconds first.
It might be all something to do with how we count the seconds then, I don't count them fast it's 1 potato 2...... But I've found the same as you that if I don't hold it for around 5 seconds (5 of my seconds anyway) it doesn't work.

I thought my manual said 5 but it probably didn't and I've no idea where I put it lol!
 

Decado

Active Member
It might be all something to do with how we count the seconds then, I don't count them fast it's 1 potato 2...... But I've found the same as you that if I don't hold it for around 5 seconds (5 of my seconds anyway) it doesn't work.

I thought my manual said 5 but it probably didn't and I've no idea where I put it lol!
I just checked mine and it’s a truncated version of the manual online. It doesn’t even have a section on the audio modes.
 

andyman2

Active Member
3) The centre/dialogue channel feels quite low when in Atmos, but great in DD 5.1... whereas the Q950T sounds great at all times. Any way to tweak the centre channel?
Not currently. I think it's needed but no sign of an app that will do it.

2) Any content with a 5.1 DD mix coming from ATV4 sounds dull or stereo-like. Whenever I switch to the native Netflix app from the Panasonic (by ARC) for the sake of testing, then the sound feels open and 5.1-like with discreet channels. The only way to effectively hear the 5.1 mix from the ATV4 is by switching the AUDIO output from AUTO to Dolby Digital 5.1, thus disabling the Atmos output when playing back Atmos content (!). This doesn't make any sense as I would need to manually change the ATV Sound output option every time I change the content... What do you think?
I also use ATV4k most of the time but I have an LG TV. I don't really notice this. Switching the audio to 5.1 is if IRRC forcing the ATV to convert all audio to 5.1 within the box, so generally not a good idea. That setting is aimed at devices that don't support Dolby MAT which the ATV outputs by default. You might want to check that your TV or TV settings will allow multi-channel PCM over Dolby MAT. The LG C9 didn't until a recent firmware update, before that I connected ATV directly to the bar.
 

yuvalsap

Novice Member
Got a new problem (Yey..), I have a samsung Q95T connected to the JBL with passthrough on. Every morning when i open the TV and soundbar the sound is distorted like hell, only after i take the hdmi cable off the soundbar and put it back in the sound goes back to normal. I already tried 2 HDMI cables so it not the cable fault. any ideas?
Thanks
 
Great news, support got back to me and gave me firmware update notes.


Thanks for your patience. Here are the new things that we did in the latest update of the Bar 9.1
1.Adjust EQ for standard mode according the SRD v1.7.
2. Import patch for high frequency issue in ATMOS signal format.
3. Solve the problem that bar maybe cause crash after the upgrade may fail to read XML parameters.
4. Solve the problem that press the REAR key to set rear mute and SOD sometimes mute fail.
5. Solve the problem of Bluetooth connection abnormal in Ios14.
6. Modify the DOLBY/DTS VFD display according to the latest SRD.
7. Solve the problem that high frequency suddenly becomes low in volume.
Ok the problem of low volume is resolved after factory reset and recalibration
 

luisreg81

Standard Member
Hi everyone, some things I've found during tests over this weekend: + tips

1) SOUND SETTINGS
For a 13'x13'10' standard room with rear speakers position 2' from your head and 5' from the ground:
* Atmos: Medium
* Bass: 3 or 4
* Rear: Low
* Smart Mode: Do not turn it off except when watching proper 5.1/7.1 mixes (see below)
* If space is limited (sofa almost against the wall): Try placing the speaker at your back, not on your sides.

2) ATMOS droputs: This might happen when scanning/skipping the timeline of an Atmos movie on Apple TV. When you hit PLAY again seems like the Atmos metadata decoding goes haywire resulting in dropouts. Easy way to fix it is exiting the movie at the timecode you wanna play and then hit play again from there, will work just fine again.

3) PROPER CALIBRATION: Be sure to be seated between the speakers when performing the Calibration #1 but then DO NOT be seated when performing Calibration #2. Make sure room and surroundings are very quiet.

3) Workaround for the Smart Mode conundrum:

If watching 2.0/Youtube/5.1 content (not critical, day-to-day use):
You better leave the rear speakers attached to the soundbar at all times. If you move them to your back and because the way SMART MODE sounds, it completly destroys the Stereo/5.1 mix; killing the dialogue and making everything compressed and muddy. If you leave the speakers attached it will sound more balanced even with Smart Mode on. Of course you can disable SM but you'd have to do it EVERY time as it resets itself when you power the unit up and for day-to-day screening this might be a pain in the sss...

If watching 5.1/7.1 mixes (movie night) with satellites at your back, then DISABLE the Smart Mode so you can enjoy a correct discreet and well positioned mix without any cheap "AI/EQ" improvements that will surely break your experience.

If watching ATMOS content: No need to do anything as Smart Mode will be disabled by the system and everything will sound super.

Hope this helps in anyway!

Lew
 

Decado

Active Member
Does anyone hear a slight hum from the rear speakers when nothing is playing? I notice this sometimes on the Fire Cube and PS4 but it never happens on XB1. The humming stops as soon as I start playing something but starts again if I hit pause, then goes away after hitting play again. It’s not loud or too annoying but I don’t know if there’s something wrong with it.
 

Decado

Active Member
3) Workaround for the Smart Mode conundrum:

If watching 2.0/Youtube/5.1 content (not critical, day-to-day use):
You better leave the rear speakers attached to the soundbar at all times. If you move them to your back and because the way SMART MODE sounds, it completly destroys the Stereo/5.1 mix; killing the dialogue and making everything compressed and muddy. If you leave the speakers attached it will sound more balanced even with Smart Mode on. Of course you can disable SM but you'd have to do it EVERY time as it resets itself when you power the unit up and for day-to-day screening this might be a pain in the sss...
You can turn the rear speakers off with the Rear button on the remote if you don’t want to move them. In any case that kind of content doesn’t sound compressed or muddy on my set.
 

luisreg81

Standard Member
You can turn the rear speakers off with the Rear button on the remote if you don’t want to move them. In any case that kind of content doesn’t sound compressed or muddy on my set.
Good point! I was referring to the overall "fake surround" effect created by the smart mode when the rears are on. Even if you are playing a 5.1/7.1 mix, this mode will somehow try to "enhance" the surround effect but completly destroying it to my taste (and sure it's not how the sound mixer intended to). By disabling the mode and with rear speakers on it sounds as a traditional and well balanced 5.1/7.1 setup. Just my feeling though.

L
 

The latest video from AVForums

Podcast: The Best TVs and Projectors of 2020, plus AV, TV Show & Movie News & Reviews

Latest News

What's new on Sky and NOW TV UK for December 2020
  • By Andy Bassett
  • Published
What's new on Netflix UK for December 2020
  • By Andy Bassett
  • Published
Warner Bros 2021 movies coming to HBO Max and cinemas simultaneously
  • By Andy Bassett
  • Published
What's new on Disney+ UK for December 2020
  • By Andy Bassett
  • Published
4K Streaming impacts carbon emissions says Royal Society
  • By Andy Bassett
  • Published
Top Bottom