JBL BAR 9.1 - Wireless Dolby Atmos Soundbar

El1te

Active Member
Question for the rear detachable speakers, I’m not too happy with having to dock and undock the speakers all the time so looking to put some cables in place where the rears are placed.
Is there any harm in having them connected in mains 24/7?
 

BillRawles

Active Member
Question for the rear detachable speakers, I’m not too happy with having to dock and undock the speakers all the time so looking to put some cables in place where the rears are placed.
Is there any harm in having them connected in mains 24/7?
I think some of the guys already do just that.

Although I have to say, if I was going for fixed speakers I'd just get the Samsung while the cashback promo is on. It's the mobility/neatness of the surround speakers are the big seller in this house.
 

difusion

Novice Member
Hi all

Did update has most reported the volume seems low was at 7 now at 15 for same volume also I have noticed sub volume low before at 7 bass very loud now at 15 can hardly hear bass.

Any help
Eggie
 

difusion

Novice Member
Hi
Also noticed when changing volume the sound goes from either Dolby Surround DD or Atmos DD back to PCM

Does still give my Dolby Surround or Atmos or just normal PCM sound.

Any help
Eggie
 

Chaybee1

Active Member
Hi
Also noticed when changing volume the sound goes from either Dolby Surround DD or Atmos DD back to PCM

Does still give my Dolby Surround or Atmos or just normal PCM sound.

Any help
Eggie
Mine does this too but JBL displays the correct audio signal e.g. Atmos, DD, DTS:X when it's received.
 

yuvalsap

Novice Member
Has anyone got an followup from JBL for their complaint for this poor update that made this soundbar a 50$ worth set?
 

yuvalsap

Novice Member
Mine is working great after the latest update.
I saw a few other people here saying the same thing as me so i guess im not the only one who noticed it. The Vol dropped a lot, so to get a descent dialogue Vol i need to jump the Vol. up..but then the sound effects are way to loud and the bass is also tweeked a bit to the worst i think. Before i put it on +3 and i was inlove with the bass. Now i keep playing between 3-4, cant find the "sweet spot" anymore, maybe because of the miss aligment with the new sound levels.
 

difusion

Novice Member
I saw a few other people here saying the same thing as me so i guess im not the only one who noticed it. The Vol dropped a lot, so to get a descent dialogue Vol i need to jump the Vol. up..but then the sound effects are way to loud and the bass is also tweeked a bit to the worst i think. Before i put it on +3 and i was inlove with the bass. Now i keep playing between 3-4, cant find the "sweet spot" anymore, maybe because of the miss aligment with the new sound levels.
Hi

Same here efore update volume at 5 or 6 and just enough bass to rumble the floorboards and after update volume decreased now I have to have volume up at 10 or 11 and bass too loud even after turning it down and and need volume upto about 12 or 13 for clear dialogue and then bass way too loud .

So this new update has broke was before was an excellent setup.

Hope a new firrmware released soon to put decreased volume issue right.

Eggie
 

Oric1

Standard Member
Hi

Same here efore update volume at 5 or 6 and just enough bass to rumble the floorboards and after update volume decreased now I have to have volume up at 10 or 11 and bass too loud even after turning it down and and need volume upto about 12 or 13 for clear dialogue and then bass way too loud .

So this new update has broke was before was an excellent setup.

Hope a new firrmware released soon to put decreased volume issue right.

Eggie
You should provide feedback to JBL on their latest firmware issues.

If more people complain then they are aware how widespread the problem is so that they will get it fixed in the next update.

 

yuvalsap

Novice Member
You should provide feedback to JBL on their latest firmware issues.

If more people complain then they are aware how widespread the problem is so that they will get it fixed in the next update.

Strange...since yesterday no matter what i do there, i get an error "please try again later"
 

yuvalsap

Novice Member
Question, my friend also bought this set, but while mine shows on the screen "dolby surround, atmos etc", his set is connected to his pc..and it shows nothing no matter what content he plays. does it means he is not getting dolby atmos, surround etc, or its just a matter of licence an co-op so he is getting it -its just not showing it on the bar screen?
Thank you
 

manu369

Novice Member
Got mine few days back, no matter how many times I try to calibrate, the bar says "RETRY". I'm doing as per the quick start guide provided. system firmware version is 20371180 & cast firmware ver is 1.40.156411. How to hard reset the device? how to get the calibration work?
 

ron swanson

Active Member
Got mine few days back, no matter how many times I try to calibrate, the bar says "RETRY". I'm doing as per the quick start guide provided. system firmware version is 20371180 & cast firmware ver is 1.40.156411. How to hard reset the device? how to get the calibration work?
I had this issue after a firmware update, I did a factory reset and the calibration worked perfectly after that. It involves pressing a couple of the buttons on the bar itself. I don't have the instructions to hand im afraid but I think it's the power button and the button that is like a left facing arrow. Hold them until it displays reset then after that it's load and ready.

It worked for me a factory reset anyway.
 

ron swanson

Active Member
Not sure if it's just me or my speaker placement or what I've been watching but I found the rears were overpowering on medium so had to turn them to low which just made the whole sound mix feel a bit better. For instance I watched TWD last night and the dialogue was drown out by I suppose atmospheric sounds but knocking the rears down just helped.
 

manu369

Novice Member
Tried factory reset & attempted calibration. It's the same no luck. Asked my dealer to replace the item. Fingers crossed. 🤞🏻


I had this issue after a firmware update, I did a factory reset and the calibration worked perfectly after that. It involves pressing a couple of the buttons on the bar itself. I don't have the instructions to hand im afraid but I think it's the power button and the button that is like a left facing arrow. Hold them until it displays reset then after that it's load and ready.

It worked for me a factory reset anyway.
 

ron swanson

Active Member
Tried factory reset & attempted calibration. It's the same no luck. Asked my dealer to replace the item. Fingers crossed. 🤞🏻
Hopefully you'll have better luck with the replacement.

Honestly it's a great system once it's set up and calibrated properly. I know some people throughout this thread have said that it sounds amazing out of the box but I found voices sounded a bit muddy until I had calibrated it properly.

I'm a bit miffed at all the faffing about I've had to do with mine to get it to sound like it does thought I must admit. But wireless rears was far too much for me to resist!
 
Last edited:

yuvalsap

Novice Member
Just got mail from JBL, they requested me to do factory reset to solve the problems. I knew it wont but it did it anyway..now i cant even get this poor set to calibrate (it didnt failed before). Just awsome
 

gigashadow1

Novice Member
I've noticed a problem with the sound if you're trying to play 5.1 DTS, the soundbar seems to upmix it to DTS Neural X which now shows on the on screen display but the sound keeps crackling. Anyone else seen this with DTS?
 

SmAShY

Well-known Member
Just got mail from JBL, they requested me to do factory reset to solve the problems. I knew it wont but it did it anyway..now i cant even get this poor set to calibrate (it didnt failed before). Just awsome
Calibrate it before setting it up on your Wi-fi
 

yuvalsap

Novice Member
Question, my friend also bought this set, but while mine shows on the screen "dolby surround, atmos etc", his set is connected to his pc..and it shows nothing no matter what content he plays. does it means he is not getting dolby atmos, surround etc, or its just a matter of licence an co-op so he is getting it -its just not showing it on the bar screen?
Thank you
Anyone?
 

crunchman

Active Member
Need a bit more information, is he using the HDMI out on his motherboard or graphics card .etc and what model?

Has he gone through the many sound troubleshooters in windows to try and force a handshake to fix?
 

The latest video from AVForums

The Best Movies and TV Shows Coming to Netflix in November 2020: Tom's Thumbs.

Latest News

Tom's Thumbs: What is coming to Netflix in November 2020
  • By AVForums
  • Published
Melco anniversary edition N10 library announced
  • By Andy Bassett
  • Published
What's new on Disney+ UK for November 2020
  • By Andy Bassett
  • Published
Denon, Marantz and Yamaha AV receivers hit by HDMI 2.1 bug
  • By Andy Bassett
  • Published
McIntosh launches MX100 AV processor and MI347 power amp
  • By Andy Bassett
  • Published
Top Bottom