1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

JAMO A410 & SKY+ Sound Problems......

Discussion in 'Home Cinema Buying & Building' started by Bandittto, Jan 4, 2005.

  1. Bandittto

    Bandittto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Recently installed a Hitachi PD4200 plasma, Jamo DVR50 DVD and A410 alongside my Sky+ unit. Everything works fine but occasionally when pausing live TV or using the rewind function on the Sky+ unit the sound dissapears.

    The majority of times this has happened I have been able to get the sound back by putting the DVR50 into standby, waiting 30 secs and starting it again.

    Occasionally however I have had to pull the unit out the wall and disconnect the power supply completely which is a real pain...

    Has anyone else experienced such a problem? Does anyone know what might be causing this? :lease:

    Any ideas are greatly recieved....
     
  2. kevH

    kevH
    Active Member

    Joined:
    Oct 11, 2004
    Messages:
    833
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Live Leeds Work Chesterfield
    Ratings:
    +37
    Havent a clue what causes it as i have much the same set up and have spoken to Jamo about this and the answer is always re set the system.
    I think, as ive read numerous threads and reviews of the DVR50, that we have a half decent all in one dvd and we just have to put up with the eccentricities of the Jamo/Kiss way of doing things. Theyre Danish and just a little bit off the wall.
    I think theyve come a long way in a short time with this DVR50 as they are primarily speaker manufacturers who have started with all in ones and they continually up date the software on their site so check you have the latest software as they do tend to iron out the glitches over a period of time as they arise.
    If you find anything else out would appreciate you posting here.
    Cheers
    Kev H
     
  3. Bandittto

    Bandittto
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the post.....I too have contacted JAMO but as yet I have had no reply...perhaps it will be sorted in a software update....

    I will let you know if I find out anything. :confused:
     

Share This Page

Loading...