Jailbreaking Novice.

Moneysaver217

Standard Member
Dear fellow forum users,

I have the iphone 4 16b black. I bought it from 02 and they unlocked it so I can use it on all networks. Im on T Mobile at the moment.

The Problem:

The Modem firmware is 04.10.01

I have read that I cannot jailbreak this baseband. True?
I have tried using redsnow to jailbreak version 4.3.3 untethered. Is this a wise choice? I am talking about problems people have had and would it be better to go with 4.3.2 and what about battery life on the 4.3.3?

Also, when I tried using redsnow for jailbreaking (4.3.3) I set up a new folder in desktop called pwnage but when I extracted it, the white box which should appear in the new folder does not appear. How comes? Am I doing somwthing wrong.

Thanks Guys awaiting your technical expertise.
 

Moneysaver217

Standard Member
I did exactly what the guide said,

- I downloaded redsnow
- I extracted the redsnow archive
-When I launch the redsnow application and when the browse option appears and when I have to select the ios 4.3.3 ipsw this is not there!

I cannot find it, searched pwnage folder but this option is not there for some reason

AAAAAARRRRRRRRRRRRRGGHHHH!!!!!!!!!!!

HELP!
 

Moneysaver217

Standard Member
I have already downloaded that but still same problem persists, i cannot locate the icon so cannot complete the browse bit of teh dowload, anything go to do with windows vista?
 

localboy27

Well-known Member
What does the file look like?
And what's it called?

Should look like this
icono-ipsw.png
 

Moneysaver217

Standard Member
yes that is the file i am trying to locate but that is the file that is missing from the folder. i have followed the instructions step by step and tried to re download 5 times but the file which you have displayed as a picture is nowhere to be found.
 

localboy27

Well-known Member
It won't be in the Redsnow folder

When downloading save to desktop
When browsing for it look in your desktop

Check your download folder in vista for the file
 

hornet#30

Active Member
The file donwloads as a .zip file, you have to then rename the extension to .ipsw and it will show fine. This confused the hell out of me at first until i realised.

If ever in doubt use the iclarified.com website so simple to use and vwery informative with all the links required in the text instructions.
 

Digsy

Well-known Member
Didn't want to create a new thread so I thought posting here would be the best option.

I think I've made a mighty c*ck up. I have a laptop where both my and my sister's iPhones are connected so there are 2 iPhones on 1 laptop. I just jailbroke my iPhone today and went to sync my old apps, music etc from the laptop and now I have my sister's contacts and I've lost all mine, I've also lost all my photos. :(

Any solutions?
 

localboy27

Well-known Member
Plug into iTunes and try to restore from backup
Right click iPhone name on the left and select backup
If there's a Backup itll show you
 

Kyuss72

Active Member
Usually iTunes backups devices when syncing them! Just look in iTunes under the devices option for past backups with your iPhone's name! You might be lucky and find an older backup!
 

Digsy

Well-known Member
Crap, I misread and clicked restore. Didn't right click on iPhone name, will try that after this restore completes.
 
Last edited:

chukwe

Well-known Member
The newest version of iTunes automatically backs up your device when you click the sync button. So your iPhone is definitely backed up.

To view your backup history, navigate to Edit > preferences > Devices Tab and you'll see it
 

Digsy

Well-known Member
Thanks guys, got my contacts etc and a jailbroken iPhone! :)
 
Last edited by a moderator:

chukwe

Well-known Member
Last edited by a moderator:

Digsy

Well-known Member
Deleted it, I thought I needed it to install stuff like five dock icons etc.

Thanks anyway, I'll install them now
 
Last edited by a moderator:

Moneysaver217

Standard Member
I have tried dowloading it to desktop but I still can't find teh icon i need to browse, I have tried using my laptop which is on windows 7 but same problem.

Has anybody else had any problems from iclarified. I have followed step to step instructions.

Jailbreak Thirsty!!!!!!!!!!!
 

Digsy

Well-known Member
New problem. I get a network lost message all the time no and haven't had service in 3 hours. Think I may just reset as this jailbreak is working for me.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel

Latest News

iFi Audio launches NEO Stream music streamer with DAC
  • By Ian Collen
  • Published
Musical Fidelity launches M6x 250.7 multi-channel power amplifier
  • By Ian Collen
  • Published
Is Google set to rival Dolby Vision and Atmos?
  • By Ian Collen
  • Published
'Tizen TV by Samsung' brands coming to UK?
  • By Ian Collen
  • Published
Denon announces five new 8K AV receivers
  • By Ian Collen
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom