iTunes Re-Organisation and Missing Album Art

bounce

Active Member
A bit of help required with iTunes.
I currently rip all my CDs to FLAC/MP3 using EAC, adjust the tags and add album art using MP3tag and then update the iTunes libraries on the PC using iTunes Library Updater (ITLU). This works great and I've got batch files to do all the copying about etc.

BUT

Having recently puchased a Squeezebox, I've started to rip stuff as both FLAC (for the Squeezebox) and MP3 (for the iPods/iPhones in the house). I created new MP3 directories for the iPod only stuff and the shared MP3s as per this thread.

http://www.avforums.com/forums/streamers-network-music-players/1227898-squeezebox-duet-mix-flac-mp3.html

Once I had moved all the MP3 files into the new locations, I ran ITLU again with the 2 MP3 directories to sort out iTunes. It appeared to work fine and all the tracks re-appeared in iTunes but now when I sync my iPod, none of the tracks have any album art on the iPod. But the images ARE in the MP3 tags. Do you know what I need to do to get iTunes to rescan the images that are imbedded in the MP3 tags?

Thanks
 

bounce

Active Member
Thought I would reply to my own post in case anyone is having the same problem. Looks like the iPod may have got itself in a bit of a state. I couldn't sync any podcasts so I downloaded the latest iTunes, re-set the iPod back to factory and re-synched the music. Voila - the artwork appears to be back.
 

slang701

Active Member
It happens sometimes. No worries. You can download our iPod Manager for free to enjoy your iPod.

this powerful iPod manager software can also transfer files between multiple iPods (iPod to iPod), copy one file to multiple iPods at the same time, and help you manage your iPhone as a portable hard disk. The most ideal solution to manage iPod, rip, copy, backup iPod/iPhone files to your PC, Xilisoft iPod Magic simplifies your iPod management greatly. iPhone 4 and iOS 4 are newly supported.

Download iPod Magic



Thought I would reply to my own post in case anyone is having the same problem. Looks like the iPod may have got itself in a bit of a state. I couldn't sync any podcasts so I downloaded the latest iTunes, re-set the iPod back to factory and re-synched the music. Voila - the artwork appears to be back.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom