Itunes, clipping my music

Discussion in 'Apple Forum' started by Bacus, Mar 2, 2013.

  1. Bacus

    Bacus
    Distinguished Member

    Joined:
    Dec 30, 2004
    Messages:
    8,959
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Close to the sea
    Ratings:
    +2,912
    My iMac is now all set up, I have downloaded my iTunes records and have home share turned on. But I have noticed that every song I have now got on my iMac has been clipped to 1min 30 seconds.
    Has anyone else found this ?
    Everything is still ok on my ipad & iPhone with the songs listed with there length of play. Is there a fix for this ?

    Regards Bacus.
    I
     
  2. MiiCK90

    MiiCK90
    Active Member

    Joined:
    Nov 5, 2011
    Messages:
    855
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Newcastle
    Ratings:
    +22
    If you click on the song, hold down ctrl + click, get info, then options, is the start/end time checked, and the end time set to 1min 30?

    You could quit itunes (click itunes next to apple, quit itunes), then hold down ALT and open itunes, select create library, and import your songs into here and see if they're fine, or remove all the songs from your itunes library and re-import, see if that works.

    Otherwise, use this:

    http://dougscripts.com/itunes/scripts/ss.php?sp=resettracksstartstop

    :)
     
    Last edited: Mar 2, 2013
  3. Bacus

    Bacus
    Distinguished Member

    Joined:
    Dec 30, 2004
    Messages:
    8,959
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Close to the sea
    Ratings:
    +2,912
    Thank you, all working now
     

Share This Page

Loading...