1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

itunes - awful sound quality

Discussion in 'iPhone Forum' started by Cardiff Irons, May 4, 2005.

Tags:
  1. Cardiff Irons

    Cardiff Irons
    Standard Member

    Joined:
    Jan 19, 2005
    Messages:
    243
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Auckland
    Ratings:
    +0
    Thought I'd try out itunes and SS3.1 as a precursor to possibly buying a portable. Had old version SS on my laptop already (Sony Vaio) and upgraded to 3.1, itunes had to install from scratch.

    And....the sound quality playing tracks on itunes is diabolical. All distorted and unlistenable - I'm not talking about poor quality, I mean it's awful. Has anyone else experienced this?

    I even tried reinstalling, but no better.

    BTW, sound quality of same tracks on SS3.1, Windows media player etc. is fine. :confused:
     
  2. CrispyXUK

    CrispyXUK
    Active Member

    Joined:
    Feb 5, 2003
    Messages:
    3,714
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    71
    Location:
    Land of the Living, Essex
    Ratings:
    +33
    yup, its crap, foobar is your friend
     
  3. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,510
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,850
    No problems at all with iTunes for me mate. What bit-rate are the tracks you are playing ?
     
  4. Cardiff Irons

    Cardiff Irons
    Standard Member

    Joined:
    Jan 19, 2005
    Messages:
    243
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Auckland
    Ratings:
    +0
    Various John, but mostly I download at 320kbps, so should be OK. But the sound was just as bad from a CD - it was awful.

    It feels like there must be a setting somewhere that's wrong....or maybe my Vaio is designed to mess up itunes, therefore forcing me down the Sony portable route ;)
     
  5. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,510
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,850
    Try turning off or on the Sound Enhancer option in Preferences, depending on how yours is set.
    There's also a setting in Quick Time under Sound Out (access this via control panel) try changing that to see if it makes a difference.
     
  6. Cardiff Irons

    Cardiff Irons
    Standard Member

    Joined:
    Jan 19, 2005
    Messages:
    243
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Auckland
    Ratings:
    +0
    You're a genius John. It was indeed the Quicktime setting - now changed and all's OK. Many thanks. :smashin:

    Now to get down to some serious itunes and SS3.1 comparisons.
     

Share This Page

Loading...