IT Help! Cant get a pound sign up!

Ok. Its been like this for ages but for some reason I cannot get my keyboard to let me type a pound sign!

Its set up in the settings ok but the keyboard just does '#' where the pound sign is marked!

I am running XP service pk2. with a apple mac keyboard + mac mighty mouse...it all works perfectly but no pound sign !please help!
 

Pack Dude

Active Member
The only thing i can think of is make sure the keyboard is set to English (United Kingdom). In the control panel open the Regional and language options icon.

Looks like sean5302 beat me to it!
Hope it works.
 

eddidaz

Novice Member
Check the keyboard setup in control panel.

If that doesn't work, try it in another PC. Might be a dodgy keyboard, or Apple just being a bunch of wallies.
 

Singh400

Distinguished Member
Logic should tell you that if # has taken the place of £, then it should be the same vice version ;)

Or you could just correctly setup your keyboard to English (UK).
 
sean5302 said:
Baldy,

1. Have I told you not to broadcast what you can't get up, in public?

2. I got your Golf post and I'll answer it when I get back to Wolfsburg or Ingoldtstadt.

3. Start
Control panel
Regional and language options
Install UK English
Delete US English
Restart pc.

Bingo.

Why have you put up with this for months? You don't tolerate car probs, do You?
Hi Sean

Sorted the car out thanks .... as luck wouldnt have it... both problems were down to 1. Coolant level slightly down (1mm or so)so topped up and now fine! 2. Hand brake switch seamed to have some sort of blackcurrant based drink spilt on it (by 2 year old by the name of chloe...)...cleaned switch now sorted!!!!

Thanks anyway sean I didnt want to have to take it to the garage if i could sort it my self..

anyway...

back to the keyboard...

english (uk ) is installed..
# isnt on the keyboard :)eek: )!

help!

I have done all the normal settings and all should be well ... i can see the pound sign in the menus just cant type one myself!
 
here is what my keyboard does...

`1234567890-=
[email protected]#$%^&*()_+
qwertyuiop[]
QWERYUIOP{}
asdfghjkl;'\
ASDFGHJKL:"|
\zxcvbnm,./
|ZXCVBNM<>?


help!!!
its already set to uk language only...!
 
Hi Sean

Thats £orted it!!! thanks!

Cant find the 'thanks' button on the forum now!!
 

neilmcl

Well-known Member
Baldybouncer said:
here is what my keyboard does...

`1234567890-=
[email protected]#$%^&*()_+
qwertyuiop[]
QWERYUIOP{}
asdfghjkl;'\
ASDFGHJKL:"|
\zxcvbnm,./
|ZXCVBNM<>?


help!!!
its already set to uk language only...!
If you're running Windows XP look on the taskbar, if you can see the letters EN, this is the language bar, click on it and select English (United Kingdom), it sounds like you've got it set to English (United States). If you can't see the EN icon then right-click the taskbar, goto Toolbars and select Language Bar.

Edit: Too late, never mind.
 

Similar threads

Top Bottom