Question Issues with adding more ram to pc

Joet00

Novice Member
Recently I tried to add more ram to my pc, going from 2x8 go to 4x8gb. But when I added the new ram the pc would power on but no picture would be displayed and the red memOK light came on. I pressed the button to do a memory check but the computer remained dysfunctional. I took the two new sticks out and the computer worked fine. So, two sticks in slots A1 and A2 work, two sticks in b1 and b2 do not work, and one stick in either b1 or b2 do not work. Both sets of ram are the same model and have the same serial number. I tried looking in the bios for an option to enable the b1 and b2 DIMM slots but i could not find any option for that. I cleared my CMOS but that did not work. I updated my BIOS to the latest version but the computer would still not boot properly with any ram in the b slots. In fact the computer now boot loops with any ram in the b slots. I looked on the ASUS support website and they have a list of verified ram for the motherboard, and the exact serial number of my ram is not on the list. But my computer seems to be compatible with just two sticks of the ram. Can anyone help?

Links to ASUS z87-a qualified vendors lists:
https://dlcdnets.asus.com/pub/ASUS/...564.871443239.1550554497-257085107.1550554497
https://dlcdnets.asus.com/pub/ASUS/...564.871443239.1550554497-257085107.1550554497

Windows 10 64bit
Asus z87-a motherboard
Processor: intel core i5-4670K CPU @ 3.4GHz, 3401 MHz, 4 cores, 4 logical processors
Bios: American mega trends Inc 2103
Ram: ddr3 Corsair vengeance pro series 1600MHz 9-9-9-24 (2x8gb) CMY16GX3M2A1600C9
graphics: GeForce gtx 660
 

JokerJack

Active Member
You sure you haven’t bent any pins on the cpu when you installed it? If all 4 dimms work on the a channel but can’t boot when in b, I would suggest you either have a dead channel or bent pins on the cpu.

Does the mothered display an error? Depends on the model but could be c1 or c2 error for example.
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom