Issues sending blueyonder emails on Sky broadband

mr_vic

Active Member
All,

I've recently moved from Blueyonder (BY) broadband to Sky Broadband. I've had my BY email addy for years and i don't wish to change it.

I've noticed that since moving over to sky, i can't send emails. I'm aware that to send emails that I need to move from the BY smtp server to the Sky smtp server, however I still can't send emails.

Has anyone else experienced this issue. If yes, how did you resolve it?

I'm using a macbook and i also have the same issue on the iphone 3gs.

I did read something about setting up a skyuser smtp. I did this, but that hasn't solved my issue.

One last thing, i can still receive emails, which is good! :)
 

Simian Sibling

Distinguished Member
It can be done and it might be worth looking here Sky Email setup and settings

It can be done and I have done it for my Clara webmail. You will need to change the setting for the reply address. As I am a windows user and I have no experience of Mac I can't help much further

Ben

Edit:

Basically you retreive your e-mail through you BY account but send them out through your sky account but ensure that when you do you change the return address to your BY one. Not sure I am explaining myself but you might get the idea :)
 

mr_vic

Active Member
Ben, thanks for the info. I'll give this ago.

Just to clarify, you are using the official sky smtp and not the one you can obtain from skyuser forums.
 

Simian Sibling

Distinguished Member
I believe it is the same but I am using smtp.tools.sky.com

Ben
 

razor344

Standard Member
ive just signed up to sky and they say we can keep the blueyonder address as these are all saved on a server as telewest went bust

dont know if this is true

hope it is

ta marc
 

Miss Chief

Distinguished Member
Telewest was absorbed into Virgin Media so I'd hardly say they went bust. Your blueyonder email address will still be active though and can be accessed via the virgin media website.
 

BradleyHowarth

Standard Member
After much FRUSTRATION myself following moving to SKY BB i think i have finally found the answer to your problem.

This method works for TalkTalk email so should hopefully work for other email providers.

FIRST STEP (IMPORTANT)

> Sign into sky webmail.
> Go to message options.
> Mail accounts.
> ADD the email account that you wish to send mail through the sky server.
after adding the account name and email address you can select 'skip and
just send' on the next page.

This is key to the settings working in outlook.


SECOND STEP

> open outlook
> email accounts
> select the appropriate account

settings should be as follows

incoming: (YOUR EMAIL PROVIDER DETAILS example 'pop.talktalk.net'
outgoing: 'smtp.tool.sky.com'
user: EMAIL ADDRESS example '[email protected]'
Pass: YOUR PASSWORD FOR THE EMAIL ADDRESS.


THIRD STEP

> more settings
> Outgoing server
> check log on using...

THEN FOR THIS PART YOU NEED TO USE YOUR SKY EMAIL DETAILS

user: '[email protected]'
pass: YOUR SKY PASSWORD

>click ok

This is required to make a secure connection through sky servers.

TEST

This should now work. It may ask you to confirm the server login details. make sure you look at which it is asking you for and provide the correct information accordingly.

To stop it asking this everytime you send a message:

> email accounts
> select the account
> change outlook file 'at the bottom'
> select a new one.


Hope this post helps. Any trouble with this PM me.
 

The latest video from AVForums

Paramount + UK launch: Halo, Star Trek and Beavis, and all the latest 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom