Issue with Wireless on Yellow Dog Linux

Kryptix

Novice Member
I installed the latest copy of YDL on the PS3 fine, but when I follow the guide to setup wireless, in the step which says select the PS3's wireless device, I can't, as it isn't there.

Any suggestions?
 

Kryptix

Novice Member
But when trying to remove the wired connection, and searching for a wireless adapter, it doesn't find the PS3's build in wireless adapter. :(
 

MrSossidge

Distinguished Member
You are following these instructions aren't you?

Activate Wifi on the PS3 under Linux
The Wifi on the PS3 in Linux takes a little bit of work to activate wireless networking to use eth0 (Linux ID for the networking device). This unforently only allows for either a wired OR wireless connection NOT both. This is due to limitations of the Hypervisor that all “otherOS” (in this case Yellow Dog Linux) have to go through to get to the hardware.
Log into YDL as a user
Unplug the wired network cable
Open the Network configuration menu by clicking on the Yellow Dog logo (Menu Button) from the main shelf, then follow the menus Applications > Applications > System Tools > System Config > Network.
Enter the root password when asked (for security purposes)
Click on the “Hardware” tab
Select the “Sony PS3 Ethernet Dev”
Click “Delete”
Confirm deletion by clicking “Yes”
Confirm again by clicking “Yes”

Set up the Wireless connection
Click on the “Devices” tab
Click on "Deactivate"
Click “New”
Select “Wireless Connection”
Click “Forward”
Select the “Sony PS3 Ethernet Device (eth0)”
Click “Forward”
Set the mode to “Auto”
Select “Specified:” for”Network name: (SSID)
In the box provided enter the SSID of your access point (this can be found in the management settings for your access point
Select the Channel that your access point is using (this can be found in the management settings for your access point) (NOTE: only channels 1-11 are legal for use in the USA, please check local laws for other restrictions)
Set the “Transmit Rate” to “Auto”
If your access point does not use encryption make sure the box labeled “Key” empty, if it does please complete the “Encryption” selection below now
Click “Forward”
If your Network is using DHCP to hand out IP address or if you are unsure select “Automatically obtain IP address settings with DHCP”
Click “Forward”
Click "Forward"
Click “Apply”
Click "Activate"
Click "Yes"
Click "Ok"
Test your connection, it should be active
 

oDazzleMEo

Standard Member
Set up the Wireless connection
Click on the “Devices” tab
Click on "Deactivate"
Click “New”
Select “Wireless Connection”
Click “Forward”
Select the “Sony PS3 Ethernet Device (eth0)”

i have an issue with one of the steps! umm the last one i pasted (Select the "Sony ps3 ethernet device) is not on there...ot only says "OTHER WIRELESS CARD"...i tried searching all over google and youtube for the solution but have not found any yet...I been on my ps3 all day trying to get this to work! I mean I put in all my wireless modem information i even like checked up on everything to see if everything is fine and everything is perfect...for some reason my playstation network is working fine but linux isnt letting my use it wireless...its really getting annoying...stressing me out ALL day and i have a feeling im going to be stressed out for a long time until someone replies to this with a solution. Please help...i really need it....
 

The latest video from AVForums

Panasonic HZ2000 4K OLED TV Review | The best OLED for movie viewing in 2020
Top Bottom