• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Issue with my tv aerial

tg1413

Standard Member
I got a tv aerial at the beginning of last year, I can't remember the exact name of it but it is an SLX aerial. Anyway, I noticed early last year that my TV (Samsung syncmaster) was giving off these beeps, and eventually pinned it down to be my aerial. Whenever the aerial is plugged in and turned on, there is this sound, almost like someone trying to play a song, but from out of tune beeps, it almost sounds like an out of tune 8-bit song. That's the only way I could really describe it. When I turn off the aerial or unplug it, the sound disappears. Now I've got some new headphones the sound seems to be louder, especially now I've got a new freeview box (on which the highest volume is only 32, compared to my TV's 100). It's fine when there's plenty of sound on the TV channel, but when there isn't I'm constantly bothered by it and can't stop concentrating on it when I'm watching telly. I've tried experimenting with different volumes, but I can't get to the perfect volume where I can't hear the sound at all. Has anyone else experienced this issue with your tv aerial? Do you have any idea how to deal with this?
 

tg1413

Standard Member
Okay thanks. I've actually managed to find a solution though for now. This sound only occurred when I had the aerial lead plugged into my TV, but I've now found that I can still have my freeview on and plugged in through my scart lead without the aerial plugged in, so the sound is now gone. :)
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom