Issue with HDMI cable connections and stub cable

Gynx85

Novice Member
Evening folks.

After a fair bit of googling and no luck I thought I would seek out the experts here.

Background story, I’m relocating a gym from inside the house to a converted garage.

In this gym is a 43” 4K TV connected to a PC via a 5m HDMI 1.4 cable. In it’s relocated position, the TV is in the gym and the PC in the remainder of the garage through a wall. If I put the current 5m cable directly through a wall box into the TV it works as it did previously.

However to keep it tidy, I want to use a faceplate and stub cable. The cable is now 5m 1.4 HDMI cable > 15cm F to F stub cable > 0.5m 2.0 HDMI > TV

And this is where I get no image anymore (no source found so it starts to goto sleep)

So I presumed the stub was knackered and went to test it on my Mac upstairs. Low and behold the 0.5m cable and stub work fine when plugged between the Mac and it’s display cable.

I know all the cables and stub work, just not in this combination. Anybody have any idea why?

Thanks
 

Joe Fernand

Distinguished Member
AVForums Sponsor
The ‘Why’ is usually down to voltage drops as you add in additional ‘connections’ in the signal path.

Ideally replace the terminated faceplate with a Brush style plate and simply pull the HDMI cable though the wall and retain a direct connection between the PC and the TV.

Joe
 

noiseboy72

Distinguished Member
More connections means more tiny signal reflections at each point due to tiny impedance changes. This is more of an issue on longer cables, but at the frequencies that HDMI operates at, it does affect shorter cables as well.
 

Gynx85

Novice Member
Thanks for the replies folks

The brush plate would obviously work, although it feels counterintuitive to leave a large hole in the wall after sheeting the walls and installing insulation.

What I cant get my head around is why in one circumstance, 0.5m hdmi > stub > 3m hdmi works but 5m hdmi > stub > 0.5m hdmi does not. I know theres two extra meters there, but years ago the same PC and TV were coupled by a 10m hdmi via a stub at each end with 1m cables added on and that worked fine.
 

Dobbyisfree

Well-known Member
but years ago the same PC and TV were coupled by a 10m hdmi via a stub at each end with 1m cables added on and that worked fine

If that was years ago, it may have been a lower rate signal down the HDMI? E.g. was it just 1080?
 

Gynx85

Novice Member
I was about to reply stating how it's the same GPU and TV so the transmissions shouldn't have changed....

However back then it was part of a triple display setup where it was the third (importantly not primary) display and the other two monitors ran 1080p rather than 4k so yea, it could have been matched to the output of thr monitors thinking about it.
 

noiseboy72

Distinguished Member
If you replace the stub cable with a back to back adapter, you might have more luck. They tend to have better characteristics than really short cables.
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom