1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Iscan Ultra Pt-ae300 and DVI

Discussion in 'Projectors, Screens & Video Processors' started by Ianfromnotts, May 20, 2004.

  1. Ianfromnotts

    Ianfromnotts
    Well-known Member

    Joined:
    May 16, 2003
    Messages:
    2,605
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Nottingham
    Ratings:
    +170
    Before i throw away ( return to Lindby) the new DVI cable I have just bought is there any magic tricks I can try to get the DVI to DVI connection to work between th ultra and the panny. Screen is blank as if their is no signal book seems to suggest that it only works on US signals or could it be that the panny wont accept the signal - couldnt get it to work on 750p either. Any ideas other than back to component cables?
     
  2. loonatic

    loonatic
    Active Member

    Joined:
    Jan 4, 2003
    Messages:
    1,877
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Springwell Village, Gateshead
    Ratings:
    +16
    I had limited success in using the DVI out of the Ultra with my HS10 PJ when I had it.

    I got a picture but it seemed to be chopping off the bottom 1/8th of the image...apart from that the picture was sweet - better than via YUV - much smoother and cleaner looking.

    Cheers, Lee
     

Share This Page

Loading...