1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Iscan Pro Problem

Discussion in 'Projectors, Screens & Video Processors' started by VintageMark, May 7, 2003.

  1. VintageMark

    Standard Member

    Apr 27, 2001
    Products Owned:
    Products Wanted:
    Trophy Points:

    Only just noticed this forum.. and as I've had no luck in projectors I thought it might be more appropriate to see if someone could help here... hope noone minds...

    I have a problem with an Iscan Pro which I'm hoping someone might be able to give me some pointers with...

    I've had the Iscan for 2 years now during which time its done an excellent job feeding a Component output from my Pioneer DV737 to the input of my SIM2 HT200.

    A couple of weeks ago a "fault" appeared in my setup, and now, whenever we watch something via the HT200, the picture "drifts" to the left and then the right...

    The "drift" is consistant and takes around 3/4 mins to cycle back and forth. I'm pretty confident its the Iscan as pulling up the HT200 test picture at any time shows the test frame is exactly in place. Also, if I bypass the Iscan and plug the DV737 directly into the HT200 I also dont see any drift (although the picture looks a lot worse without the Iscan!).

    Anyone have any thoughts on what might have happened? I'm guessing the Iscan has just developed an out and out fault.

    Anyone have any idea who I need to contact about having it tested/repaired if required?

    Many thanks in advance,


Share This Page