iScan dropping out with Sky+

Discussion in 'Projectors, Screens & Video Processors' started by museumsteve, Jul 9, 2002.

  1. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    7,925
    Products Owned:
    4
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,075
    Posted here aswell as Sky thread in the hope Gordon or someone with plenty of iScan knowledge may see it..:)

    Wasn't sure where to put this post, but basically I have an iScan which takes my Sky+ into my Panny projector (aswell as DVD etc). Every now and then the screen blanks for a second as though the signal has dropped out from Sky to iScan. Is this a common fault or is any of my equipment faulty. I have never had a problem with DVD or any of my consoles.
    Any help would be appreciated..
     
  2. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    7,925
    Products Owned:
    4
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,075
    okay, getting a little more frustrated now as the iScan has dropped out a cuple of times on DVD tonight. I can't find any info on siliconimage official site.
    I run my sources through my Denon amp and was wondering if that may be a possible cause..
    The problem seems to happen even of I use the priority switch in the sources position..
    Any help would be appreciated..
     
  3. peter350

    peter350
    Active Member

    Joined:
    Apr 22, 2002
    Messages:
    306
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Preston, Lancs
    Ratings:
    +12
    Don't know if I can help but I am running sky+ via svideo and dvd (pioneer 737) via component into an Iscan pro but in my case into a Seleco 400. I have clocked up alot of hours on this set up without ever seeing a drop out. I normally have it set up for dvd to have priority and both sources are connected directly to the Iscan.

    Perhaps you should try a direct connection bypassing the amp's video switching. You might also want to check the cable and connection from the Iscan to the projector (on previous equipment my vga cable became 'wonky' (the technical term I believe) causing one of the colours to drop out of the picture).

    Hopefully someone more expert can give you an answer.

    Cheers Peter
    Ps just checked this thread in Tivo etc. I see the experts are already on it. Good luck!
     
  4. museumsteve

    museumsteve
    Well-known Member

    Joined:
    Jan 28, 2001
    Messages:
    7,925
    Products Owned:
    4
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Nth Hampshire
    Ratings:
    +1,075
    okay..so I've unhooked the sky+ from my amp and connected direct from sky box to Iscan and the drop out problem has gone. So my question is can I get (for a reasonable price) a video switcher that will take 3 sets of component and some s-video ins and output component and s-video. I assume a powered unit would be better and should not have the same problem as I've been having with my amp.
    ..and should the amp have this problem anyway.?? I was hoping I'd paid £2500 for quality components but there seems to be a hiccup..:(
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice