is this burn in?

Discussion in 'Projectors, Screens & Video Processors' started by mooro, Nov 10, 2000.

  1. mooro

    mooro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    There I was thinking I had a bargain with my £900 barco graphics 800 when I noticed a problem!

    There is a very faint blue bar running right down the centre of the projected image , from top to bottom.This is more obvious if the projected background is near white. It happens whatever input I select for the projector.

    I have looked into the blue tube with a torch and cannot see any evidence of burn in. In any case this would seem a strange pattern of burn in to me...I thought it usually occured as a result of highly intense image spots...such as on logos.

    The blue line is only noticeable if you know it is there and actively look for it ( which of course you do because you know its there ! ). It is also less visible if you sit at a direct right angle to the screen. Perhaps I am being fussy?
     
  2. Oasis

    Oasis
    Standard Member

    Joined:
    Oct 7, 2000
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    3
    Ratings:
    +1
    The first thing to look at would be the red or green tube rather than the blue for any burn in. The reason is that with a burn the phosphor of that colour becomes less effective, not more, so a 'blue' line on white indicates more blue than Red or Green.

    One way to look for what seems to be a comparitively slight burn in is to put on a low level flat field (or black, with the brightness turned way up) and look down the lenses.

    If the problem is burn, you'll probably see a dimmer bar on all three colours.

    If you see a brighter bar on one colour, it is probably an electronic problem.

    Hope this helps!

    Oasis
     
  3. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds like some of the internal setups on your projector are off. Not sure exactly what, but check out th Tawow forum for all the answers: www.tawforum.com
    under customer service forums, Used Barco and Electrohome forum.
    Burn in will be most apparant on the blue tube as a slightly muddy looking rectangle (4:3 ratio) on the tube face. Of course it occurs on all tubes, but it easier to see on the blue. Have a look at Cousin It's web page for some good examples: www.fastlane.net/~mberkley/home.htm

    Hope this helps
    Simon www.si-tec.co.uk
     
  4. mooro

    mooro
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    hey the board says there r two replies and i can see none!what gives?
     
  5. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    14,207
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +3,042
    You probably wont see this either.....

    Go in to the "internet options" on Internet Explorer and delete the "temporary files"

    I had the same problem with the board saying there were more topics and repleis thatn I could read, but when i used differetn computeres to access the site I saw different amounts of inconsistancies.

    Best to email Blade when this happens so he can make sure it's our fault not theirs!

    Gordon

    ------------------
    StereoStereo
    Intelligent Solutions for Intelligent Homes !
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice