1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this a scrolling bar?

Discussion in 'TVs' started by WSH, Apr 4, 2003.

  1. WSH

    WSH
    Active Member

    Joined:
    Apr 13, 2002
    Messages:
    997
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +39
    A dark band moving from right to left...on an SONY FS76...on AV5? We are getting another on Saturday because the case came damaged though.
     
  2. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Yup, sounds like it.
     
  3. pauldarrington

    pauldarrington
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Does the fq80 have this problem also ?
     
  4. WSH

    WSH
    Active Member

    Joined:
    Apr 13, 2002
    Messages:
    997
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +39
    I woud have thought they would have fixed it with the FS76 after the problems with the FS70. Grrr.
     
  5. Manuman

    Manuman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i just checked my brand spanking new fs76 and its fine
     
  6. Squirrel God

    Squirrel God
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    It's worth making sure there is nothing causing interference inside the cabinet, e.g. wires touching, AV receiver too close to the underside of the set, etc.
     
  7. WSH

    WSH
    Active Member

    Joined:
    Apr 13, 2002
    Messages:
    997
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +39
    There is also a dark line going down the leftmost inch of the TV on cable. Anyone else seen this?
     

Share This Page

Loading...